-   Linux - Desktop (
-   -   remove oxygen-gtk shadows (

esteeven 03-22-2013 10:58 AM

remove oxygen-gtk shadows

I seems to have done something which is more irritating than serious. I have installed Slackware 14 and upgraded to KDE 4.10.1. I wanted my GTK apps to have a uniform look so I installed both gtk-kde4 and the gtk-qt-engine. I was then playing around with my oxygen window decorations in KDE system settings - and I tried a pink / green window decoration shadow (just to see...) - unfortunately, oxygen-gtk has adopted this colour shadow on window decorations and I can't get it to go away :( . I have tried removing oxygen-gtk and reinstalling and removing gtk-kde4/gtk-qt-engine but I can't get rid of the pink. My oxygen settings in KDE are back to the defaults.

Please help. Someone might see...

esteeven 03-22-2013 11:50 AM

Aaaaaah. A chance to answer my own thread :)

I just opened system settings and set the oxygen shadow settings to default by clicking on the "defaults" button - rather than thinking that I could do it myself by changing the settings little by little (if that makes sense.)


Now on to multilib!

All times are GMT -5. The time now is 02:41 PM.