LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 12-06-2006, 08:02 PM   #1
Alex777
LQ Newbie
 
Registered: Dec 2006
Posts: 3

Rep: Reputation: 0
Rain effects In XGL on SuSE 10.1 don't work


hello,

I'm new to linux, and I installed SuSE 10.1 with Xgl, everything in Xgl works fine except for the rain and water effects. I have the latest NVIDIA drivers.

My graphics card 7900GTX is not supported by Xgl but 3D acceleration and Desktop effects are enabled.

I noticed that other people had trouble with this, but I couldn't find an answer.

If somebody could help my, that would be great
 
Old 12-14-2006, 05:29 PM   #2
Caeda
Senior Member
 
Registered: Jul 2003
Location: Indiana
Distribution: Suse 6.0+, Mandrake 5.0-10.0, Redhat 6.0-9.0, Gentoo 1.2+, Gnoppix, Knoppix, Sabayon, Ubuntu 5.04+
Posts: 1,811

Rep: Reputation: 45
Does using the current version, aka 10.2, fix the problem?
 
Old 12-25-2006, 01:42 AM   #3
ACIDEVIL
LQ Newbie
 
Registered: Oct 2006
Location: D.R.
Distribution: SuSE 10.1, Slackware 10.2
Posts: 2

Rep: Reputation: Disabled
Well Caeda, I'm using SuSE 10.2 and still don't have the water effect. It's a problem with the GeForce 7xxx series. I have a 7600 GT and a 5900XT but my friend have the 5900 for now. If you can try another way so you can post it later.

Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[FC6]Chipbench via Desktop Effects won't work gedanken Fedora 0 11-28-2006 11:17 AM
slow XGL effects pytheas22 Linux - Hardware 1 10-21-2006 06:37 PM
XGL, no effects? kbutcher5 Linux - Desktop 7 10-12-2006 11:04 PM
Xgl/Compiz dont show/work on Vaio VGN-FS550 on SUSE installation airezulian Linux - Laptop and Netbook 1 09-25-2006 12:20 AM
Slow XGL and no effects suavecu Linux - Software 2 07-07-2006 03:53 PM


All times are GMT -5. The time now is 01:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration