LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Programs speak a foreign language (http://www.linuxquestions.org/questions/linux-desktop-74/programs-speak-a-foreign-language-545252/)

Blyiss 04-11-2007 04:57 PM

Programs speak a foreign language
 
I added some Russian locales and configured the default locale as "none". Now I can type in Russian in the terminal. But some programs like GVIM and Rosegarden started to speak Russian. I don't want that. Is there a way to make them speak English? I didn't find any configuration options for those programs. Maybe there's a way to launch programs with a certain locale specified like $: rosegarden -add -locale or similar?


All times are GMT -5. The time now is 04:36 AM.