LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-17-2012, 02:53 AM   #1
tarunchawla
Member
 
Registered: Mar 2010
Location: Haryana,India
Distribution: Ubuntu 10.04 & Debian Wheezy
Posts: 111

Rep: Reputation: 3
problem while installing ubuntu 10.04 from pendrive


I am unable to install ubuntu 10.04 on machine having AMD Sempron(tm) 140 processor 2.71 ghz processor. I have installed ubuntu on other machines having same processor as above without any problem.But when I insert the pendrive(from which I have installed ubuntu on other computers) on this machine and booted it then it stays on ubuntu page as below and dot continues to blink which are below ubuntu.

ubuntu
....

when I press esc key then it shows invalid user id and some error related to /dev/sr0.
help me...
 
Old 01-17-2012, 03:17 AM   #2
baoluo
LQ Newbie
 
Registered: Apr 2011
Posts: 1

Rep: Reputation: 0
Well, you said you had installed Linux on the processor as above. Please remember EVERY system is different. If you attached an ocilloscope and a digital multi meter to varying points(grounding points, pin0 in specific chips) and even on the output of the power supply itself you would then notice unique differences in EVERY board, chipset, power supply ad infinitum. It is the nature of the beast. However, you're not going to do that. First check all connections, unplug anything you don't need, boot with the bare minimum of attachments, especially USB devices. Next check the BIOS, it could be something as simple as a "quick-boot enabled". That happened to me yesterday. Check for other small quirks like memory check enabled and disable it. If you have a spare pen drive check that also. I know I know you said you had installed it on systems like this before, however suffice to say that each and every system no matter how exact it may be to the next one, has quirks, especially power supply output. It's the little things we often overlook. Good luck. Us Linux guys always hang tough!!!
 
Old 01-17-2012, 04:01 AM   #3
Skaperen
Senior Member
 
Registered: May 2009
Location: WV, USA
Distribution: Slackware, CentOS, Ubuntu, Fedora, Timesys, Linux From Scratch
Posts: 1,777
Blog Entries: 20

Rep: Reputation: 115Reputation: 115
Quote:
Originally Posted by tarunchawla View Post
I am unable to install ubuntu 10.04 on machine having AMD Sempron(tm) 140 processor 2.71 ghz processor. I have installed ubuntu on other machines having same processor as above without any problem.But when I insert the pendrive(from which I have installed ubuntu on other computers) on this machine and booted it then it stays on ubuntu page as below and dot continues to blink which are below ubuntu.

ubuntu
....

when I press esc key then it shows invalid user id and some error related to /dev/sr0.
help me...
That seems like there is a device issue somewhere. Did you make this pendrive using unetbootin? If so, could you get another one (so you don't wipe out what you have on this one) and try it from one of these images I made ...

http://ubuntu.slashusr.net/10.04.2/u...-amd64.iso.img
http://ubuntu.slashusr.net/10.04.2/u...p-i386.iso.img

Note, there are kubuntu and xubuntu images there, too (I'll leave it up to the reader to guess what the URL might be). To put these image files on a flash memory stick use the "dd" command in Linux. Here are more detailed instructions and checksums:

http://ubuntu.slashusr.net/10.04.2/README.txt
http://ubuntu.slashusr.net/10.04.2/CHECKSUM.md5


This is the "point two" update of 10.04. I don't have the original 10.04 versions online anymore, but I might have them in my archive backups somewhere.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] want to try ubuntu 10.10 installation from pendrive inside 'try ubuntu' hobomystical Linux - Newbie 6 02-12-2011 10:05 AM
Ubuntu on a pendrive: grub problem jayakkumar Linux - Newbie 3 09-18-2010 04:26 PM
Installing from a pendrive alek66 Suse/Novell 6 03-24-2007 01:29 PM
problem installing pendrive melinapaixao Debian 21 02-21-2006 04:39 PM


All times are GMT -5. The time now is 06:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration