LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Problem in mplayer (http://www.linuxquestions.org/questions/linux-desktop-74/problem-in-mplayer-802786/)

dipanjan 04-19-2010 03:06 AM

Problem in mplayer
 
I HAVE FEDORA 9 IN MY DESKTOP(X86_64)I HAVE INSTALL Rhythmbox AND MPLAYER IN MY PC.I CAN HEAR ALL TYPES OF SONGS THROUGH THEM.BUT MY PROMLEM IS WHEN I PLAY ANY KIND OF VIDEO IN MPLAYER IT OPENS IT BUT WITH SOME DISTORTION THAT I CAN NOT VISIBLE THE MOVIE.WHEN PLAY SHOWS ONLY LINE BUT STILL GETABLE THE SOUND TO HEAR SO PLS SUGGEST WHAT I DO?
I DID LIKE THIS-----
yum -y install mplayer mplayer-gui mplayer-skins mplayer-fonts mplayerplug-in

IT SHOWS SUCCESSFULLY COMPLETED INSTALLATION..PLS HELP ME....

fuorviatos 04-19-2010 07:38 AM

Hey there dipanjan,

First of all, note please that using capital letters on forums and worldwide internet isn't considered polite, but rather a "caotic screaming".
People here are willing to help and they will but nobody likes being shouted in face, do you agree?

To the point ; Your problem seems to be related to the lack of some codecs necessary for encoding video formats in mplayer. As you may know, each Linux distribution has its own policy on this topic. You're using Fedora, then go to the distro website, check support and "FAQ" or just google how to enable restricted video codecs on fedora. I'm sure there is a package to do this, but,if you haven't done that yet, try yourself. Should you fail, come here again and provide us with some info on your installed codecks and the output from mplayer.


All times are GMT -5. The time now is 08:14 PM.