LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 07-02-2012, 08:41 PM   #1
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 860

Rep: Reputation: 87
Smile problem creating KDE menu items that actually show up in the menu


Hi, all. I've searched without sucess how to add kde menu items. I did manage to create a couple then I couldn't create any more. Maybe I uninstalled a package which is required for this. I open kdemenuedit left clicking on the lower left "f" icon. Everything seems to go well creating a new menu item in that application but after I save and close it does not appear in the main menu anywhere. Is there indeed some package I uninstalled that is required for this? Would not the uninstall of said package have been denied because of it's requirment for adding menu items? I'm at my wits end try to figure how to do this properly. I've looked at other items which I have installed this way that show up in the program menu and I can't detect any difference whatsoever between those and a new item I try to add. Any help will be immensely appreciated, gentlemen.
 
Old 07-03-2012, 08:03 PM   #2
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, Mint
Posts: 6,884

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
It's a long shot, but maybe something's gone screwy in your .config/menus directory.

Here's one way you can test: Create a new user. Login as new user and test modifying the menus. If the modifications take, the above might be the problem.
 
Old 07-03-2012, 08:20 PM   #3
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 860

Original Poster
Rep: Reputation: 87
I am sorry, I should have marked this thread solved. I found a solution for my Fedora 16 installation from this bug report:
https://bugs.kde.org/show_bug.cgi?id=283658
Specifically the removal of a line containing ""Only show in=", for which there is no entry or listing. Deleting said line or appending "KDE" solves the problem. Thank you for your kind reply.
 
Old 07-03-2012, 08:28 PM   #4
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Debian, Mageia, Mint
Posts: 6,884

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
Glad you found the fix. Thanks for the update.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Removing KDE menu items from XFCE menu kr4ey Slackware 8 03-14-2011 03:29 AM
KDE Menu Items AvePtah Linux - Software 1 08-09-2004 10:32 AM
KDE Menu Items tez Linux - Newbie 1 02-23-2004 10:58 PM
How to add KDE menu items to Gnome menu... QtCoder Linux - General 4 10-05-2003 01:21 PM
Creating Start Menu Items in RedHat 8.0 KDE and GNOME rameshvl Linux - Software 3 03-17-2003 01:53 AM


All times are GMT -5. The time now is 08:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration