Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 05-02-2010, 05:54 PM   #1
Registered: Apr 2009
Location: Yuma, Arizona, USA
Distribution: Linux Mint 17 with Mate DE and Ubuntu 1404 Mate
Posts: 49

Rep: Reputation: 1
possible solutions for "master password" problems with SeaMonkey 2.0

I see frequent posts about the "master password" popup problem many, including myself, have wrestled with after installing the new SeaMonkey 2.0. This post is intended to try to help resolve this issue.
The most likely fix is to type "about: config" in the address field, and, after accepting the warning about being careful, scroll down to the line, "signon.startup.prompt;false" and double click it, if it says "true" to make it say "false."
However, for many, this does NOT fix the problem, especially if you've been using SeaMonkey for some time, and have never set a master password. This was the case for me. After several attempts, and reverting back to V 1.18, I finally stumbled on an answer that fixed it for me.
In your home directory, look for the hidden folder, ~/.gnome2/keyrings. Delete everything inside the ~/.gnome2/keyrings folder;
****CAUTION**** Be extremely careful when using this command. You can cause severe, and probably irreversible damage to your machine.
$ rm -rfvd ~/.gnome2/keyrings/*
A safer approach might be to open your file browser, click on View > Show hidden files, then navigate to /home/you/.gnome2/keyrings, and then delete your files. At least then, if you've made a mistake, you can retrieve them from the trash.
Either way, you will need to close all programs, and either log out, or reboot your system.
Then, when you launch SeaMonkey, the keyrings will be re-written in that folder, and that annoying "master password" pop-up will not appear.
I hope this helps.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why my wireless card "atheros" run only as an acces point in "Master" mode. jardiamj Linux - Wireless Networking 3 11-11-2007 12:12 AM
The touchpad "tapping" questions answers and solutions mega-thread tommytomthms5 Linux - Laptop and Netbook 4 10-30-2007 06:01 PM
"Spell check this field" turned off by default in SeaMonkey hand of fate LQ Suggestions & Feedback 1 06-28-2007 09:37 AM
Samba "Master Browser" problems rchapman Linux - Networking 2 12-15-2006 01:46 AM
Cannot compile Seamonkey: "cannot create executables" yozhhh Linux - Software 0 12-29-2005 09:11 AM

All times are GMT -5. The time now is 11:06 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration