LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Paths on Desktop - Gnome (http://www.linuxquestions.org/questions/linux-desktop-74/paths-on-desktop-gnome-4175410743/)

joey00 06-10-2012 12:35 PM

Paths on Desktop - Gnome
 
Mint 12. 32 bit. Ubuntu flavour.
Gnome 3 ?

Being unhappy with the new default "touchscreen" layout, I selected the Classic login from the login screen. This is not the MATE one.

I then did a little exploring and minor random tweaking.

Overall, I am reasonably happy with the result, with a few exceptions.

At first everything was fine, but then...

I seem to have done something which causes desktop files to have their full path displayed under the icon, instead of their name only.

How do I turn this off?

littlejoe5 06-22-2012 06:01 PM

try this:
 
In your file manager go to edit > preferences > display and make your settings from there.

joey00 06-23-2012 07:42 AM

What to set?
 
1 Attachment(s)
I don't see anything useful to set here. What am I missing?

See attached.

Ozman 06-23-2012 07:20 PM

Desktop icons show full path
 
I have the same problem. I am running Linux Mint Maya 64 bit with Cinnamon. Yesterday my desktop icons started showing the full path. If I try and rename the icon, only the name shows. The moment I exit the rename box the full pathname returns. I also cannot find how to turn this off.

littlejoe5 06-24-2012 10:03 AM

I am not using mint 12 (with Gnome3), but mint 13 with Gnome2 and Mate. It could be that Mint 12 is quite different. In Mint 13 to go (in the file manager): edit > preferences > display Will lead you to three choices for your display of text under the icons. click the pointers beside each and choose what you want to be displayed. If you choose "none" for all three, you will still see the name of the file. If you zoom in (making the icons larger), the other lines will appear, if you have chosen something other than "none"

I tried mint 12 and didn't much like it, so I don't even know for sure what file manager it uses, and like I say it might be quite different, but I suspect that there is a similar adjustment in it.

I have mine set (right now) to display (in addition to the name of the file) date modified, and location.

joey00 06-24-2012 01:49 PM

I tried 2 file managers: pcmanfm & nautilus.

Nothing to set! :-

There are settings similar to the ones you describe, but they operate in the file manager, not the desktop.

([COLOR="Silver"]

---------- Post added 24-06-12 at 12:50 ----------

[/COLOR

Ozman 06-24-2012 05:31 PM

Quote:

Originally Posted by littlejoe5 (Post 4710607)
In Mint 13 to go (in the file manager): edit > preferences > display Will lead you to three choices for your display of text under the icons. click the pointers beside each and choose what you want to be displayed. If you choose "none" for all three, you will still see the name of the file. If you zoom in (making the icons larger), the other lines will appear, if you have chosen something other than "none".

Well, that worked for me :hattip:

Thanks for your help. :)

joey00 07-15-2012 11:52 AM

Paths on Desktop - Gnome
 
But I need a solution for Mint 12!


All times are GMT -5. The time now is 01:29 PM.