LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-24-2011, 01:04 PM   #16
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,648
Blog Entries: 2

Original Poster
Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095

Quote:
Originally Posted by cwizardone View Post
4 Seconds to the desktop on my machine with 2 GB of RAM and it is not a new machine. 10 seconds for the 'helpful hint' box to pop up.
But what about the sound?
 
Old 01-24-2011, 01:10 PM   #17
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,269

Rep: Reputation: 186Reputation: 186
Quote:
Originally Posted by TobiSGD View Post
To all Slackers, just one question, do you have event sounds in your XFCE working? I would like to know if my problem is related to Debian or XFCE, before asking at the XFCE-mailinglist.
I may have missed it, but I wasn't aware Xfce 4.62 "natively" supports events sounds. Perhaps that is something that can be added, but there is nothing in the Settings Manager for event sounds.
However, I have added a start-up sound in the "Session and Startup" under the "Application Autostart" tab.
Click on the + button and a menu will pop up. In there give it a name and in the command box put,

play /pathtosound/soundname

To add a volume level you can add vol x to end of the line above, e.g.,

play /pathtosound/soundname vol 4

Last edited by cwizardone; 01-24-2011 at 01:15 PM.
 
Old 01-24-2011, 01:17 PM   #18
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,269

Rep: Reputation: 186Reputation: 186
Quote:
Originally Posted by TobiSGD View Post
To all Slackers, just one question, do you have event sounds in your XFCE working? I would like to know if my problem is related to Debian or XFCE, before asking at the XFCE-mailinglist.
You might want to post this message in the Slackware forum. They are usually very helpful.
 
Old 01-24-2011, 02:36 PM   #19
the trooper
Senior Member
 
Registered: Jun 2006
Location: England
Distribution: Debian Testing/Unstable Amd64
Posts: 1,476

Rep: Reputation: Disabled
I see in your signature your machine also runs Arch.
You could install Xfce under Arch and see if you have system sounds there.
 
Old 01-24-2011, 04:16 PM   #20
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,648
Blog Entries: 2

Original Poster
Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
Quote:
Originally Posted by cwizardone View Post
I may have missed it, but I wasn't aware Xfce 4.62 "natively" supports events sounds. Perhaps that is something that can be added, but there is nothing in the Settings Manager for event sounds.
You can enable them under the Settings-tab in the Appearance-dialog. Your advice with the starting sound is good, but not really what I am looking for.


Quote:
Originally Posted by the trooper View Post
I see in your signature your machine also runs Arch.
You could install Xfce under Arch and see if you have system sounds there.
Arch has already XFCE 4.8, so I don't know if it is a Debian or XFCE issue if I try it there.
 
Old 01-24-2011, 04:34 PM   #21
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,269

Rep: Reputation: 186Reputation: 186
Quote:
Originally Posted by TobiSGD View Post
You can enable them under the Settings-tab in the Appearance-dialog....
Not in any of the Xfce builds for Slackware I've used. Maybe that is particular to your Linux distribution?
Generally, as a rule, the developers of Slackware do not modify a package other than to ensure it will run in Slackware.

Last edited by cwizardone; 01-24-2011 at 04:37 PM.
 
Old 01-24-2011, 05:44 PM   #22
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,648
Blog Entries: 2

Original Poster
Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
That confuses me a little bit, since the event sounds came from upstream, as stated in the XFCE blog. So I don't think that these settings are only specific to Debian.
 
Old 01-24-2011, 06:43 PM   #23
impert
Member
 
Registered: Feb 2009
Posts: 282

Rep: Reputation: 53
Hi,
I'm running aptosid (among others), with xfce. I dislike system sounds, but to test I did what you did, viz:
Quote:
So I launched the Appearance-Module and checked under the Settings-tab both Enable event sounds and Enable input feedback sounds.
logged out and back in again, and lo! the damn thing beeps at me. Ugh!
 
Old 01-24-2011, 06:51 PM   #24
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,648
Blog Entries: 2

Original Poster
Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
As aptosid is based on sid I would assume that it is not a Debian issue. So now I would like to know what the differences are between yours and mine configuration. I think I will make an aptosid install into a VM to compare that. Did you simply installed XFCE on aptosid? AFAIK it comes with KDE as DE.

Edit: Just saw that they have XFCE-ISOs.

Last edited by TobiSGD; 01-24-2011 at 06:54 PM.
 
Old 01-24-2011, 06:59 PM   #25
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,269

Rep: Reputation: 186Reputation: 186
Quote:
Originally Posted by cwizardone View Post
Not in any of the Xfce builds for Slackware I've used. Maybe that is particular to your Linux distribution?
Generally, as a rule, the developers of Slackware do not modify a package other than to ensure it will run in Slackware.
You may very well be correct, but I've never seen it in any of the Slackware specific builds of Xfce.
 
Old 01-24-2011, 08:30 PM   #26
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,648
Blog Entries: 2

Original Poster
Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
Quote:
Originally Posted by impert View Post
Hi,
I'm running aptosid (among others), with xfce. I dislike system sounds, but to test I did what you did, viz:

logged out and back in again, and lo! the damn thing beeps at me. Ugh!
I don't get it. I just downloaded aptosid and ran it live in a VM. I made sure that sound works and enabled the event sounds, logged out and in again, and it doesn't work. I can't see what I am doing wrong.
 
Old 01-25-2011, 07:32 AM   #27
impert
Member
 
Registered: Feb 2009
Posts: 282

Rep: Reputation: 53
Quote:
As aptosid is based on sid I would assume that it is not a Debian issue. So now I would like to know what the differences are between yours and mine configuration. I think I will make an aptosid install into a VM to compare that. Did you simply installed XFCE on aptosid? AFAIK it comes with KDE as DE.

Edit: Just saw that they have XFCE-ISOs.
I just used the xfce iso.
 
  


Reply

Tags
event, sounds, xfce


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] XFCE will not start from GDM in Debian Sid mowestusa Linux - Desktop 3 05-17-2010 08:44 AM
MPlayer appears to affect event sounds, unable to reverse assignment? SChipS Suse/Novell 1 06-17-2008 07:19 AM
sound card (no system-event sounds) bezdomny Linux - Hardware 1 03-25-2007 12:15 AM
KDE Sounds/Event Notifications gfxguy Linux - Software 3 09-27-2004 06:55 PM
Event Sounds.. jhorvath Slackware 2 10-01-2002 05:13 PM


All times are GMT -5. The time now is 11:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration