LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 12-23-2008, 09:22 AM   #1
saivin
Member
 
Registered: Dec 2008
Location: Bengaluru, India
Distribution: CentOS, openSUSE, Mandriva, Slackware
Posts: 111

Rep: Reputation: 19
No audio or video in JWM


Hi all,
When I try to play audio in JWM, I get the following error:

Quote:
Plugin Error
Unable to activate plugin Media Player Keys
There was no audio when I was viewing an embedded video in one of the websites too.

When I tried to play an mpeg movie, it gives an error
Quote:
The playback of this movie requires a MPEG-2 Transport Stream demuxer plugin which is not installed.
Its the same totem movie player. I have no problem in GNOME or LXDE. So, the codecs must be there in the system. Probably I need to edit(or create) some config file. Kindly help.
 
Old 12-23-2008, 10:45 PM   #2
saivin
Member
 
Registered: Dec 2008
Location: Bengaluru, India
Distribution: CentOS, openSUSE, Mandriva, Slackware
Posts: 111

Original Poster
Rep: Reputation: 19
Hi all,
OK, I almost could solve the problem.

Firstly, the audio problem was there because my account was not a member of group 'audio'. Now I realise that I had checked with another accuont when I complained that the same mp3s work with same player under GNOME. Sorry about that...

Secondly, I had choosen two different formats on GNOME and JWM and said video doesnot work. When I checked in GNOME, the same movie did not play and gave the same error... Sorry about this as well. I installed whatever 'gstreamer...*' I could find and now all of movie files (atleast those in my collection) work fine both in GNOME and in JWM.

One strange this though I still get the first error msg:
Quote:
Plugin Error
Unable to activate plugin Media Player Keys
But the audio and video play fine...!

If you know why, pls let me know. Otherwise this thread is almost closed

Cheers,
SV
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Playback Audio without Video xine openSUSE bahbahthelamb Linux - Software 5 09-09-2008 09:54 AM
LXer: Debian Etch with Xfce vs. Damn Small Linux with JWM/Fluxbox LXer Syndicated Linux News 0 12-27-2007 09:00 PM
Want to boot JWM instead of fluxbox yngvesl DamnSmallLinux 1 04-24-2006 05:21 PM
Video Playback-speeded up audio & video howone Suse/Novell 1 10-20-2005 01:24 AM
JWM (Joe's Window Manager) xgreen Slackware 0 11-11-2004 07:33 PM


All times are GMT -5. The time now is 09:28 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration