LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   No audio or video in JWM (http://www.linuxquestions.org/questions/linux-desktop-74/no-audio-or-video-in-jwm-692492/)

saivin 12-23-2008 09:22 AM

No audio or video in JWM
 
Hi all,
When I try to play audio in JWM, I get the following error:

Quote:

Plugin Error
Unable to activate plugin Media Player Keys
There was no audio when I was viewing an embedded video in one of the websites too.

When I tried to play an mpeg movie, it gives an error
Quote:

The playback of this movie requires a MPEG-2 Transport Stream demuxer plugin which is not installed.
Its the same totem movie player. I have no problem in GNOME or LXDE. So, the codecs must be there in the system. Probably I need to edit(or create) some config file. Kindly help.

saivin 12-23-2008 10:45 PM

Hi all,
OK, I almost could solve the problem.

Firstly, the audio problem was there because my account was not a member of group 'audio'. Now I realise that I had checked with another accuont when I complained that the same mp3s work with same player under GNOME. Sorry about that...

Secondly, I had choosen two different formats on GNOME and JWM and said video doesnot work. When I checked in GNOME, the same movie did not play and gave the same error... Sorry about this as well. I installed whatever 'gstreamer...*' I could find and now all of movie files (atleast those in my collection) work fine both in GNOME and in JWM.

One strange this though I still get the first error msg:
Quote:

Plugin Error
Unable to activate plugin Media Player Keys
But the audio and video play fine...!

If you know why, pls let me know. Otherwise this thread is almost closed :)

Cheers,
SV


All times are GMT -5. The time now is 01:28 AM.