LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices



Reply
 
Search this Thread
Old 05-25-2012, 07:51 AM   #1
olexandr.klymenko
LQ Newbie
 
Registered: Jun 2011
Posts: 18

Rep: Reputation: Disabled
NEXLINK 5225 SERIES and X11


Hi guys,
Does anybody has experience of installing linux with X11 window server on NEXLINK 5225 SERIES all-in-one?
I faced with following issue:
Linux with Xwindow installed on thus all-in-one (cpu Core(TM) i3-2120), all works fine except one thing:
Instead of picture on built-in display I see just cyclic change of colors (Red, Green, Blue, White, Black).
In Xorg.0.log, dmesg, etc. there is no errors, just like everything fine. But no graphic.
lspci -vv and dmidecode in attachment.
Tested on debian squeeze and knoppix live.
Attached Files
File Type: txt dmidecode.txt (15.9 KB, 3 views)
File Type: txt lspci.txt (20.1 KB, 4 views)

Last edited by olexandr.klymenko; 05-25-2012 at 07:55 AM.
 
Old 05-26-2012, 01:04 AM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,653
Blog Entries: 2

Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
Which distro in which version are you using?
 
Old 05-26-2012, 06:47 AM   #3
olexandr.klymenko
LQ Newbie
 
Registered: Jun 2011
Posts: 18

Original Poster
Rep: Reputation: Disabled
Debian squeeze, Knoppix live
 
  


Reply

Tags
allinone, intel graphics, xorg


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] AMD A8-3850 (Series A-Series APU Socket FM1) processor for new Linux computer ssenuta Linux - Hardware 12 11-15-2012 05:51 AM
KDE3 series revamp (trinity) as seen on Porteus live for 13.x series SCerovec Slackware 22 01-26-2012 12:49 PM
Intel Corporation 5 Series/3400 Series - No sound. drfrostbyte Slackware 5 04-01-2011 09:56 AM


All times are GMT -5. The time now is 11:06 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration