LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 05-08-2007, 09:15 AM   #1
blackdragonblood
Member
 
Registered: May 2005
Location: Minneapolis, MN
Distribution: Debian
Posts: 217

Rep: Reputation: 30
NetworkManager LEAP and Domain Account not working


I'm using Fedora 7 Test 4 and NetworkManager. I'm using LEAP and a domain account to athenticate a wireless connection, but its not working.

/var/log/messages:
Code:
May  8 09:04:49 localhost NetworkManager: <info>  User Switch: /org/freedesktop/NetworkManager/Devices/eth1 / WC_AP 
May  8 09:04:49 localhost NetworkManager: <info>  Deactivating device eth1. 
May  8 09:04:49 localhost dhclient: DHCPRELEASE on eth1 to 10.1.0.1 port 67
May  8 09:04:50 localhost wpa_supplicant[2983]: CTRL-EVENT-TERMINATING - signal 15 received 
May  8 09:04:50 localhost avahi-daemon[1995]: Withdrawing address record for 10.1.20.7 on eth1.
May  8 09:04:50 localhost avahi-daemon[1995]: Leaving mDNS multicast group on interface eth1.IPv4 with address 10.1.20.7.
May  8 09:04:50 localhost avahi-daemon[1995]: Interface eth1.IPv4 no longer relevant for mDNS.
May  8 09:04:50 localhost NetworkManager: <info>  Device eth1 activation scheduled... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) started... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) scheduled... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) started... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) scheduled... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) complete. 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) starting... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1/wireless): access point 'WC_AP' is encrypted, but NO valid key exists.  New key needed. 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) New wireless user key requested for network 'WC_AP'. 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) complete. 
May  8 09:04:58 localhost ntpd[1734]: sendto(82.195.149.117) (fd=18): Invalid argument
May  8 09:05:16 localhost NetworkManager: <info>  Activation (eth1) New wireless user key for network 'WC_AP' received. 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) scheduled... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) started... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) scheduled... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) complete. 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) starting... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1/wireless): access point 'WC_AP' is encrypted, and a key exists.  No new key needed. 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'INTERFACE_ADD eth1              wext    /var/run/wpa_supplicant      ' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'AP_SCAN 1' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'ADD_NETWORK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was '0' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 ssid 57435f4150' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 proto WPA' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 key_mgmt IEEE8021X' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 eap LEAP' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 identity "matt.dittmer"' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 password <password>' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'ENABLE_NETWORK 0' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) complete. 
May  8 09:05:17 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:17 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:17 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:20 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:21 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:24 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:24 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:25 localhost NetworkManager: <info>  Activation (eth1/wireless): disconnected during association, asking for new key. 
May  8 09:05:25 localhost NetworkManager: <info>  Activation (eth1) New wireless user key requested for network 'WC_AP'. 
May  8 09:05:27 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:27 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:30 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:31 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:34 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:34 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:35 localhost NetworkManager: <info>  eth1: link timed out.
I can connect to an open access point, but not WC_AP. Ideas?
 
Old 06-02-2007, 07:31 AM   #2
wayno
Member
 
Registered: May 2007
Location: Brisbane, Australia
Distribution: Fedora 8/9, Xandros (eeepc)
Posts: 110
Blog Entries: 1

Rep: Reputation: 15
Quote:
Originally Posted by blackdragonblood
I'm using Fedora 7 Test 4 and NetworkManager. I'm using LEAP and a domain account to athenticate a wireless connection, but its not working.

/var/log/messages:
Code:
May  8 09:04:49 localhost NetworkManager: <info>  User Switch: /org/freedesktop/NetworkManager/Devices/eth1 / WC_AP 
May  8 09:04:49 localhost NetworkManager: <info>  Deactivating device eth1. 
May  8 09:04:49 localhost dhclient: DHCPRELEASE on eth1 to 10.1.0.1 port 67
May  8 09:04:50 localhost wpa_supplicant[2983]: CTRL-EVENT-TERMINATING - signal 15 received 
May  8 09:04:50 localhost avahi-daemon[1995]: Withdrawing address record for 10.1.20.7 on eth1.
May  8 09:04:50 localhost avahi-daemon[1995]: Leaving mDNS multicast group on interface eth1.IPv4 with address 10.1.20.7.
May  8 09:04:50 localhost avahi-daemon[1995]: Interface eth1.IPv4 no longer relevant for mDNS.
May  8 09:04:50 localhost NetworkManager: <info>  Device eth1 activation scheduled... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) started... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) scheduled... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) started... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) scheduled... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) complete. 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) starting... 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1/wireless): access point 'WC_AP' is encrypted, but NO valid key exists.  New key needed. 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) New wireless user key requested for network 'WC_AP'. 
May  8 09:04:50 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) complete. 
May  8 09:04:58 localhost ntpd[1734]: sendto(82.195.149.117) (fd=18): Invalid argument
May  8 09:05:16 localhost NetworkManager: <info>  Activation (eth1) New wireless user key for network 'WC_AP' received. 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) scheduled... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) started... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) scheduled... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 1 of 5 (Device Prepare) complete. 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) starting... 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1/wireless): access point 'WC_AP' is encrypted, and a key exists.  No new key needed. 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'INTERFACE_ADD eth1              wext    /var/run/wpa_supplicant      ' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'AP_SCAN 1' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'ADD_NETWORK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was '0' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 ssid 57435f4150' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 proto WPA' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 key_mgmt IEEE8021X' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 eap LEAP' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 identity "matt.dittmer"' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'SET_NETWORK 0 password <password>' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: sending command 'ENABLE_NETWORK 0' 
May  8 09:05:17 localhost NetworkManager: <info>  SUP: response was 'OK' 
May  8 09:05:17 localhost NetworkManager: <info>  Activation (eth1) Stage 2 of 5 (Device Configure) complete. 
May  8 09:05:17 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:17 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:17 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:20 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:21 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:24 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:24 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:25 localhost NetworkManager: <info>  Activation (eth1/wireless): disconnected during association, asking for new key. 
May  8 09:05:25 localhost NetworkManager: <info>  Activation (eth1) New wireless user key requested for network 'WC_AP'. 
May  8 09:05:27 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:27 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:30 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:31 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:34 localhost wpa_supplicant[3264]: CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys 
May  8 09:05:34 localhost wpa_supplicant[3264]: Trying to associate with 00:11:5c:eb:25:e0 (SSID='WC_AP' freq=2437 MHz) 
May  8 09:05:35 localhost NetworkManager: <info>  eth1: link timed out.
I can connect to an open access point, but not WC_AP. Ideas?
With FC6 I found NetworkManager caused more problems than it solved. I removed it and configured my wireless via /etc/sysconfig/network-scripts/ifcfg-eth1.
 
Old 06-02-2007, 09:28 AM   #3
blackdragonblood
Member
 
Registered: May 2005
Location: Minneapolis, MN
Distribution: Debian
Posts: 217

Original Poster
Rep: Reputation: 30
Thanks for the idea!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Multi-Server account creation or Domain accounts antony.booth Linux - Enterprise 5 01-17-2007 04:58 PM
PASSDB: LDAP and domain account PhillipHuang Linux - Software 0 11-24-2006 02:18 AM
Sendmail with user@domain as Account Name? nshaque Linux - Software 0 05-15-2006 04:17 PM
domain admin account ? alris Linux - Networking 0 11-01-2004 08:15 PM
Can't login to domain account in X but can in shell mhodges Linux - Networking 2 10-22-2004 11:36 AM


All times are GMT -5. The time now is 02:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration