LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 02-22-2008, 10:35 AM   #1
dping
Member
 
Registered: Dec 2004
Location: Oregon, USA
Distribution: Kubuntu 9.04
Posts: 181

Rep: Reputation: 30
movie playback audio problems


I haven't been able to find mention of this anywhere, so hopefully I am missing something simple.

When I play a quicktime movie the picture is fine, but the audio runs at the wrong speed. I assume the bitrate is being calculated incorrectly, but I don't know enough about such things to be certain. Often the audio is too slow, the pitch is lowered, and gaps are left out of it periodically to re-sync it with the picture; some times the audio is too fast, chipmunk-like; and then, some times, the audio works perfectly.

I'm running Ubuntu 7.10 using Gstreamer via Totem.

Even just some info on debugging this would be nice.
 
Old 02-22-2008, 01:14 PM   #2
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266
Does this happen with other media players too ? Mplayer, xine ?
 
Old 02-22-2008, 01:25 PM   #3
dping
Member
 
Registered: Dec 2004
Location: Oregon, USA
Distribution: Kubuntu 9.04
Posts: 181

Original Poster
Rep: Reputation: 30
I should have mentioned that. I haven't tried different media players. I rarely get the particular computer in question to a place where an internet connection is available.
 
  


Reply

Tags
audio, bitrate, playback


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD Movie playback PredatorLion Linux - Software 3 07-02-2007 04:03 AM
fc4 audio playback problems cgedw4 Fedora 1 07-01-2005 05:56 PM
Movie playback with Xinerama pntmass Linux - Software 0 06-02-2004 07:58 PM
Problem: green and white movie playback Frank Linux - General 0 03-21-2004 10:43 AM
Two problems - DVD playback and audio puppy Mandriva 4 09-13-2003 10:10 AM


All times are GMT -5. The time now is 08:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration