LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-04-2013, 04:53 AM   #1
pingu
Senior Member
 
Registered: Jul 2004
Location: Skuttunge SWEDEN
Distribution: Debian preferably
Posts: 1,293

Rep: Reputation: 123Reputation: 123
Mate configuration lost


I'm running LMDE with Mate, had a nice personal configuration (panels, theme etc).
When a defect CD caused system to hang I had to simply poweroff.
After rebooting all my MATE config is lost! The directores .mateconf/ & .mateconfd/ exists with lots of content under .mateconf/
Is there any chance I can get my old config back?

Last edited by pingu; 09-04-2013 at 06:14 AM. Reason: Spelling
 
Old 09-04-2013, 05:04 AM   #2
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with LFS.
Posts: 2,742

Rep: Reputation: 570Reputation: 570Reputation: 570Reputation: 570Reputation: 570Reputation: 570
Why are you still running MATE 1.4? Unless you have changed the sources to track Wheezy LMDE should be based on Jessie and Jessie does not have MATE 1.4 it has MATE 1.6.
 
Old 09-04-2013, 06:13 AM   #3
pingu
Senior Member
 
Registered: Jul 2004
Location: Skuttunge SWEDEN
Distribution: Debian preferably
Posts: 1,293

Original Poster
Rep: Reputation: 123Reputation: 123
I'm not running MATE 1.4, I have 1.6.
Why do you assume I have 1.4?
Could it be that the latest update pulled in MATE-1.6, and the config is only valid for 1.4?
Since I very seldom logout, I just lock it, there have been a few updates since last logout/reboot.
 
Old 09-04-2013, 06:45 AM   #4
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with LFS.
Posts: 2,742

Rep: Reputation: 570Reputation: 570Reputation: 570Reputation: 570Reputation: 570Reputation: 570
Quote:
Originally Posted by pingu View Post
I'm not running MATE 1.4, I have 1.6.
Why do you assume I have 1.4?
This is why
Quote:
Originally Posted by pingu View Post
After rebooting all my MATE config is lost! The directores .mateconf/ & .mateconfd/ exists with lots of content under .mateconf/
mateconf is no longer used, MATE 1.6 uses gsettings and to change them you can use dconf-editor.
Quote:
Originally Posted by pingu View Post
Could it be that the latest update pulled in MATE-1.6, and the config is only valid for 1.4?
The latest updates? MATE 1.6 has been out for months.
Quote:
Originally Posted by pingu View Post
Since I very seldom logout, I just lock it, there have been a few updates since last logout/reboot.
Well since 1.4 was available Debian wheezy has moved to stable and updated to MATE 1.6, Jessie has moved to Testing. So I would think Debian itself has had many updates but yes MATE has had a few as well.

Now that we know what has happened I can point you to this thread at MATE forums, read it and use the script if you want to.

Last edited by k3lt01; 09-04-2013 at 06:46 AM.
 
1 members found this post helpful.
Old 09-05-2013, 06:29 AM   #5
pingu
Senior Member
 
Registered: Jul 2004
Location: Skuttunge SWEDEN
Distribution: Debian preferably
Posts: 1,293

Original Poster
Rep: Reputation: 123Reputation: 123
Thanks, It is always good to know why something happened!
I checked the script but decided it wasn't worth the risk - it's still a beta version so it might take longer than to reconfigure manually.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse configuration lost on reboot swtraver Linux - Hardware 2 02-19-2006 07:59 PM
Can't find files. Root configuration lost. hanasi Suse/Novell 8 07-15-2005 02:29 AM
Ethernet Configuration Lost lucycling Mandriva 2 07-09-2005 05:24 PM
MDK10.1 configuration changes lost on reboot AlaskaLass Mandriva 8 04-04-2005 05:43 PM
configuration lost in evolution 2.03 jib2 Linux - Software 2 12-26-2004 03:23 PM


All times are GMT -5. The time now is 08:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration