LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   make the kde panel always on top (http://www.linuxquestions.org/questions/linux-desktop-74/make-the-kde-panel-always-on-top-872985/)

casualzone 04-04-2011 07:26 PM

make the kde panel always on top
 
i am using kde3.3 redhat
How could I make the kde panel always on top so that when i maximize my window, the window wont overlap the panel.

pls help

bluebox 04-04-2011 09:34 PM

Uhm ... KDE 3.5 here

Right-click on an empty place of the panel.
("panel menu" for some places)
"configure panel"
"Hiding"
Untick "Allow other windows to cover the panel"

casualzone 04-04-2011 11:34 PM

1 Attachment(s)
i still unable to make it..
see the attached picture..
something wrong with my desktop?

bluebox 04-05-2011 01:58 PM

Quote:

Originally Posted by casualzone (Post 4314160)
something wrong with my desktop?

Well, actually, the panel shouldn't be covered by windows, according to your setting. So, something is wrong.

kwin should be responsible for windows placement. Have you installed compiz or any other replacement for kwin, maybe?

Else, this is a bug, obviously.

Any chance to upgrade to newest Kde 3.5?

Else, try to play with the settings. Select "Allow other windows to cover the panel", save settings, see if something changed, and unselect it again.

Try the "Hide automatically" setting. The panel will disappear and it will reappear, when you touch the place, where the panel should be, with your mouse pointer. It will (should) appear above other windows.

casualzone 04-08-2011 05:10 AM

is a bug??


All times are GMT -5. The time now is 04:01 AM.