LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 12-14-2010, 11:24 AM   #1
d3249
LQ Newbie
 
Registered: Dec 2010
Location: México
Distribution: Debian
Posts: 23

Rep: Reputation: 2
Lost resolution after safe-upgrade on debian squeeze/sid


Hi.

First, my english is not perfect, I hope that's not a problem.

Now, to business

I'm running Debian Sqeeze/Sid on an Acer Aspire One (AAO).

A few days ago I made a safe-upgrade, I only remember a kernel update, but I'm guessing there was an X related update too.

The problem is that after reboot I have only a 600x800 resolution (I used to have a 1024x600).

I've being looking on google and almost everyone talks about the xorg.conf file, but, there's only a xorg.conf.d dir. I know that now the .conf files are written separately, but I don't know what to put on it.

I hope you can help me.

EDIT
Sorry, I think this post should be on the "Laptop and Netbook" section, can any one move it? thanks

Last edited by d3249; 12-16-2010 at 10:29 AM. Reason: Wrong section
 
Old 12-14-2010, 07:35 PM   #2
andrewthomas
Senior Member
 
Registered: May 2010
Location: Chicago Metro
Distribution: Arch, Gentoo, Slackware
Posts: 1,690

Rep: Reputation: 307Reputation: 307Reputation: 307Reputation: 307
Which Aspire One model do you have? For example: D250, 110L, 751h, 753h, D150, 532h, ...
 
Old 12-14-2010, 11:10 PM   #3
d3249
LQ Newbie
 
Registered: Dec 2010
Location: México
Distribution: Debian
Posts: 23

Original Poster
Rep: Reputation: 2
Sorry

It's a AAO ZG5
 
Old 12-15-2010, 11:26 AM   #4
d3249
LQ Newbie
 
Registered: Dec 2010
Location: México
Distribution: Debian
Posts: 23

Original Poster
Rep: Reputation: 2
Me again

Doing a deeper research I found something (yet, I'm not sure it's the root of my problem).

I have an Intel card

Code:
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GME Express Integrated Graphics Controller (rev 03)
But in my Xorg.0.log says I'm using vesa, even when I have installed xserver-xorg-video-intel.

I hope this new info to be usefull.
 
Old 12-15-2010, 01:48 PM   #5
d3249
LQ Newbie
 
Registered: Dec 2010
Location: México
Distribution: Debian
Posts: 23

Original Poster
Rep: Reputation: 2
I'm opening a new thread in the right section.

The problem is solved in the new thread. I'm marking this one in case some one gets here via google

http://www.linuxquestions.org/questi...67#post4192667

Last edited by d3249; 12-16-2010 at 10:28 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] squeeze, debian-multimedia, mytharchive-data error on safe-upgrade radiodee1 Debian 6 10-21-2010 04:50 AM
[SOLVED] No longer able to log in to Debian Squeeze/sid GenomeJB Linux - Desktop 12 06-19-2010 07:59 AM
Java error - Debian GNU/Linux 6.0 Squeeze/sid DebianUserfg Linux - Newbie 2 05-31-2010 07:00 PM
Wlan connected but no internet access on Debian Sid/Squeeze 8bitpal Linux - Wireless Networking 3 09-30-2009 03:34 PM
help, lost sound support on upgrade from Sarge to Sid zero79 Debian 4 04-20-2004 10:40 PM


All times are GMT -5. The time now is 05:11 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration