LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices



Reply
 
Search this Thread
Old 06-01-2012, 03:15 PM   #1
Endreeper
LQ Newbie
 
Registered: Jun 2012
Posts: 3

Rep: Reputation: Disabled
Kubuntu Audio Device not working Solution


Have an audio device that isn't working properly such as in Skype you can't hear anything? This is most likely because the audio device is at the bottom of the priority list in your System Settings -> Multimedia -> Phonon

Tutorial:

Go to System Settings

Then go into Multimedia under Hardware

Select Phonon on the sidebar

If you want to change the default sound device, click on Audio Playback

Select the audio device that you want to have as default and click Prefer until it's the first one on the priority list.
 
Old 06-04-2012, 01:49 AM   #2
EricTRA
Guru
 
Registered: May 2009
Location: Gibraltar, Gibraltar
Distribution: Fedora 20 with Awesome WM
Posts: 6,805
Blog Entries: 1

Rep: Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291Reputation: 1291
Hi,

Thanks for sharing. Off the Zero Reply List.

Kind regards,

Eric
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
can no longer change audio settings, missing gstreamer plugin or no audio device dsollen Linux - General 3 11-16-2009 09:40 AM
Kubuntu. How come only 1 program can use audio device? Num-lock? NMY Linux - Newbie 3 08-11-2008 07:18 AM
Kubuntu 7.10 and Intel HD Audio Device dudeman41465 Linux - Hardware 7 02-09-2008 12:36 PM
Not seeing your hidden files in Kubuntu Edgy (solution)? tferero Linux - Newbie 0 10-17-2007 07:27 PM
audio not working.."device not present"?? abiagi Linux - Hardware 4 12-05-2003 11:41 PM


All times are GMT -5. The time now is 09:28 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration