LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-03-2014, 04:08 PM   #1
mizrhappy
LQ Newbie
 
Registered: Jan 2014
Distribution: Kubuntu 14.04 alpha1
Posts: 17

Rep: Reputation: Disabled
Smile Kubuntu 14.04 - Trusty Tahr - Alpha1


I don't see many people talking about Kubuntu 14.04 Trusty Tahr, or many at all talking about Kubuntu and KDE desktop.

I have been amazed with it's functionality and support for older hardware.
I have a Viewsonic Viewpad 10pi and it works perfect on.
I've disabled onboard sound and wifi, use a Buffalo USB wifi adapter, and bluetooth speaker and keyboard and it's perfect.

Is anyone enjoying this distro?

http://www.kubuntu.org/news/kubuntu-1404-alpha-1
 
Old 01-31-2014, 02:33 PM   #2
Ztcoracat
Senior Member
 
Registered: Dec 2011
Distribution: Slackware, CentOS & Android
Posts: 3,270
Blog Entries: 1

Rep: Reputation: Disabled
Glad to hear that Kubuntu is working for you.

I'm using a Xubuntu distro so I can imagine how nice Kubuntu is.
If indeed others are using Kubuntu I'm sure they will chime in here-

Just wondering-- why did you disable sound and wifi?
 
Old 01-31-2014, 03:53 PM   #3
mizrhappy
LQ Newbie
 
Registered: Jan 2014
Distribution: Kubuntu 14.04 alpha1
Posts: 17

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Ztcoracat View Post
Glad to hear that Kubuntu is working for you.

I'm using a Xubuntu distro so I can imagine how nice Kubuntu is.
If indeed others are using Kubuntu I'm sure they will chime in here-

Just wondering-- why did you disable sound and wifi?
I've updated to the 14.04 Alpha 2, eagerly awaiting the beta on Feb 27, and then the full release in April. But looking at the forums and conversations going on, it's going to be some exciting changes to the Kernal.

So for my Viewpad 10pi, I disabled the wifi because the range was a bit low, and seemed laggy. I bought a Buffalo Highpower usb adapter, and it works great.
For the sound, it wasn't loud at all, and seemed like it popped and cracked as it transcoded sound through the card. Playing Youtube videos was horrible.
I bought a Bluetooth speaker, which has controls on the bar, and it's nice to have better sound.

I'm enjoying it, just wish I could get Plasma Active configured.... it looks exciting for tablets.
 
Old 01-31-2014, 04:09 PM   #4
Ztcoracat
Senior Member
 
Registered: Dec 2011
Distribution: Slackware, CentOS & Android
Posts: 3,270
Blog Entries: 1

Rep: Reputation: Disabled
Shame the sound was bad glad the Bluetooth speaker solved it for you.

In the future you could adjust the sound with alsamixer. Not sure if Kubuntu's default sound is "alsamixer" or not but you could try adjusting the sound in the terminal with alsamixer.

http://www.youtube.com/watch?v=wWmXG-e6yzI

http://kubuntuforum.org/

Try here for Plasm Active
http://community.kde.org/Plasma/Active/Installation
 
Old 01-31-2014, 04:29 PM   #5
mizrhappy
LQ Newbie
 
Registered: Jan 2014
Distribution: Kubuntu 14.04 alpha1
Posts: 17

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Ztcoracat View Post
Shame the sound was bad glad the Bluetooth speaker solved it for you.

In the future you could adjust the sound with alsamixer. Not sure if Kubuntu's default sound is "alsamixer" or not but you could try adjusting the sound in the terminal with alsamixer.

http://www.youtube.com/watch?v=wWmXG-e6yzI

http://kubuntuforum.org/

Try here for Plasm Active
http://community.kde.org/Plasma/Active/Installation
Thanks!!!!
I'll look into that..
Looking at the specs on this thing...it's a Moorestown soundcard, and the alsamixer didn't default for the install. However the EBT1000 that I bought has great sound and quality.. Having an exteranl speaker isn't a big bummer for me..
Maybe when the full release comes out, I may try to tweak the wifi, but having an external speaker is great for outdoor use..
 
Old 01-31-2014, 07:07 PM   #6
Ztcoracat
Senior Member
 
Registered: Dec 2011
Distribution: Slackware, CentOS & Android
Posts: 3,270
Blog Entries: 1

Rep: Reputation: Disabled
Your Welcome!-

-:-Have a good weekend-:-
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Ubuntu GNOME 14.04 LTS Alpha 1 (Trusty Tahr) Officially Released Screenshot Tour LXer Syndicated Linux News 0 12-20-2013 02:15 PM
LXer: What's coming in Ubuntu 14.04: Trusty Tahr LXer Syndicated Linux News 0 10-19-2013 01:14 AM
LXer: KDE 4.1 Alpha1 Release Announcement LXer Syndicated Linux News 0 04-29-2008 05:50 PM
SUSE 11.0-Alpha1 not possible to install riba43 Suse/Novell 9 02-01-2008 01:52 AM
kde3.5-alpha1 start as user salahuddin_66 Debian 1 08-18-2005 12:55 PM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration