LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   KDE opens Konqueror on CD insertion - How can I stop this? (http://www.linuxquestions.org/questions/linux-desktop-74/kde-opens-konqueror-on-cd-insertion-how-can-i-stop-this-476277/)

FogSwimmer 08-22-2006 12:57 PM

KDE opens Konqueror on CD insertion - How can I stop this?
 
Hi there,

I am currently running Kubuntu 5.10 with KDE 3.4.3 and anytime I insert a CD, it is mounted automatically and Konqueror opens.

For a number of reasons I find this behaviour quite inconvenient and want to stop Konqueror from opening automatically. How can I do this?

I found that by stopping the KDED Media Manager (in kcontrol) I can turn off the automount + konqueror opening behaviour. However, I don't mind the automount, I only want to keep konqueror closed. Any ideas on what to do?

Thanks and all the best
f

HappyTux 08-22-2006 01:45 PM

Check in the Control Center -> Peripherals -> Storage Media, I believe you want the advanced tab and uncheck the medium autostart after mount..

FogSwimmer 08-23-2006 02:30 AM

Hi HappyTux,

Thanks for the hint. I found the "storage media" item in KDE 3.5.3 (on a different system), but not on 3.4.3. Any other ideas?

Thanks,
f

HappyTux 08-23-2006 10:07 AM

Quote:

Originally Posted by FogSwimmer
Hi HappyTux,

Thanks for the hint. I found the "storage media" item in KDE 3.5.3 (on a different system), but not on 3.4.3. Any other ideas?

Thanks,
f

Other than checking ever config screen/option in the 3.4 install no I don't have one here to look at.

FogSwimmer 08-23-2006 10:19 AM

Thanks HappyTux,

that's what I did. No luck. Nevermind, I just logged out of KDE to run my script and will update at the next opportunity.

f


All times are GMT -5. The time now is 10:10 PM.