LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-04-2006, 05:13 PM   #1
beginning
LQ Newbie
 
Registered: Sep 2005
Location: Canada
Distribution: Mandriva 2006.0 free
Posts: 28

Rep: Reputation: 15
Kaffeine not showing video, just sound


just switched monitors from a crt to a lcd l203wxd flat panel. Now none of the .avi's I could watch before have any video to them, I can hear the sound but no picture. Is this a nvidia problem?

running Mandriva 2006..
 
Old 09-05-2006, 10:44 PM   #2
chadl
Member
 
Registered: Sep 2005
Location: US
Distribution: Gentoo AMD64 Testing
Posts: 129

Rep: Reputation: 16
I am assuming that you changed something other then just your display, as in most cases the computer does not know/care what display it is using.
Are you using a different connection, video card, or did you change some setting?
 
Old 09-10-2006, 02:09 AM   #3
beginning
LQ Newbie
 
Registered: Sep 2005
Location: Canada
Distribution: Mandriva 2006.0 free
Posts: 28

Original Poster
Rep: Reputation: 15
Sorry for the late response...

Ermm... I think all that changed was a digital video cable... to go with the new lcd screen.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Video in Kaffeine TanSahara Linux - Software 1 07-05-2006 08:54 AM
Kaffeine (DVB menu) not showing. apinta10 Slackware 8 10-11-2005 02:28 PM
Kaffeine(and others) won't show video. rob0t Suse/Novell 2 08-05-2005 05:33 PM
bad sound with Kaffeine or Totem while playing video mentallysilent Mandriva 0 06-20-2004 06:22 PM
TV-Tuner card showing video but I get no sound zimplton Linux - Hardware 3 03-24-2004 01:37 PM


All times are GMT -5. The time now is 04:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration