LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 11-06-2006, 06:49 PM   #1
pennyg
LQ Newbie
 
Registered: Nov 2005
Location: N. Az
Distribution: kubuntu 12.04
Posts: 8

Rep: Reputation: 0
Question ipodder worked yesterday not today


Hi guys,

I'm running Edubuntu (ubuntu 6.06) on my Toshiba laptop. Yesterday I installed and used ipodder v. 2.1.9-4. Worked just fine. Today I booted up and ipodder fails after the splash screen. I have tried starting it in both gnome and kde with the same results.

Here is the output when I try starting from the command prompt:

pennyg@pennytoy:~$ ipodder
[<class 'ipodder.players.XMMSPlayer'>, <class 'ipodder.players.NoPlayer'>]
Traceback (most recent call last):
File "/usr/share/ipodder/iPodderGui.py", line 3531, in ?
main()
File "/usr/share/ipodder/iPodderGui.py", line 3525, in main
myApp = iPodderGui(ipodder)
File "/usr/share/ipodder/iPodderGui.py", line 590, in __init__
wx.App.__init__(self, False, None)
File "/usr/lib/python2.4/site-packages/wx-2.6-gtk2-unicode/wx/_core.py", line 7473, in __init__
self._BootstrapApp()
File "/usr/lib/python2.4/site-packages/wx-2.6-gtk2-unicode/wx/_core.py", line 7125, in _BootstrapApp
return _core_.PyApp__BootstrapApp(*args, **kwargs)
File "/usr/share/ipodder/iPodderGui.py", line 1460, in OnInit
self.PopulateDownloadsTab()
File "/usr/share/ipodder/iPodderGui.py", line 3233, in PopulateDownloadsTab
self.DownloadTabLog(encinfo,prune=False)
File "/usr/share/ipodder/iPodderGui.py", line 3143, in DownloadTabLog
index = self.downloads.InsertStringItem(0,encinfo.item_title)
File "/usr/lib/python2.4/site-packages/wx-2.6-gtk2-unicode/wx/_controls.py", l ine 4764, in InsertStringItem
return _controls_.ListCtrl_InsertStringItem(*args, **kwargs)
UnicodeDecodeError: 'utf8' codec can't decode bytes in position 1-3: invalid dat a

*****************************************

Well, I can't "decode" what the problem is from that. Can anyone help?

Many thanks ...
 
Old 11-07-2006, 01:31 PM   #2
pennyg
LQ Newbie
 
Registered: Nov 2005
Location: N. Az
Distribution: kubuntu 12.04
Posts: 8

Original Poster
Rep: Reputation: 0
Unhappy "Fixed" it

I don't know what was wrong but I uninstalled the program, deleted the .ipodder folder in the home folder and then installed again. It now works but it did before so we'll see if it works tomorrow.
 
  


Reply

Tags
codec, utf8


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I have no sound today...yesterday i did. TallAmericano Linux - Newbie 6 08-06-2006 09:12 AM
DOOM3 worked yesterday, doesn't today NetRAVEN5000 Linux - Games 9 10-22-2005 06:25 PM
startx -- :1.0 worked yesterday but today.. slackist Linux - General 3 05-12-2005 10:35 AM
Yesterday I had audio, today I don't. mimsmall Linspire/Freespire 1 08-09-2004 04:43 PM
Today-Yesterday Axo LQ Suggestions & Feedback 6 07-15-2003 09:39 AM


All times are GMT -5. The time now is 11:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration