LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices



Reply
 
Search this Thread
Old 10-05-2006, 11:35 PM   #1
timothyb89
Member
 
Registered: Jul 2006
Location: Colorado, USA
Distribution: openSuSE 11.4
Posts: 118

Rep: Reputation: 15
Installing XGL and Compiz on SuSE 10.1 with ATI X300 video card


I've been trying to install XGL and Compiz on SuSE 10.1 w/ my ATI Raedon X300 video card. It seems, that even though I have 3D Hardware Acceleration enabled (at least I have the driver install and the OpenGL screensavers are running smoothly).
When I open up gnome-xgl-settings, I'm told to click the "Start Software Updater" button to "Install a special Video Driver" which doesn't seem to exist. When I run that, I get:
Quote:
'x11-video-fglrx' is not available or fully up to date
Is there some way to fix this, or to force xgl/Desktop Effects to be enabled? I know that my 3D Hardware Acceleration is enabled, so it might work (and I can always revert back to my normal X server if needed).
Either KDE or Gnome will be fine as I have both installed.
 
Old 10-12-2006, 10:31 AM   #2
jhenager
LQ Newbie
 
Registered: Sep 2005
Distribution: SuSE first, now Ubuntu
Posts: 14

Rep: Reputation: 0
Check out this page

http://www.linuxjournal.com/node/1000081
It seems to have some pretty good step-by-step information on Compiz/XGL setup.

Last edited by jhenager; 10-12-2006 at 11:20 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI/KDE/XGL/Compiz up to date how-to? niteshadw Ubuntu 1 10-02-2006 03:21 PM
XGL/Compiz on Ubuntu with ATI Radeon XPRESS?? Nay_Nay Linux - Newbie 4 09-13-2006 06:26 AM
xgl/compiz for non nvidia , ati cards screechingcat Ubuntu 6 08-25-2006 06:05 AM
Can not install the drivers of ATI RADEON X300 Video Card defier7648 Linux - Hardware 2 07-12-2006 08:53 PM
Great video of XGL + Compiz window manager Genesee General 0 02-15-2006 01:54 PM


All times are GMT -5. The time now is 08:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration