LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-23-2006, 12:47 PM   #1
runa
LQ Newbie
 
Registered: May 2006
Location: Trondheim, Norway
Distribution: Debian Sid
Posts: 17

Rep: Reputation: 0
Installing new fonts


Hi

I have just installed fluxbox, and I want to use the artwiz-fonts[1]. I downloaded the package and put it in /usr/share/fonts/X11/misc, then I did the following: xset fp rehash. After that, I restarted X.

But there were no changes, and I am out of ideas on what to try next.
And for those who would like to know - I run Debian Sid :)

Thanks in advance.

[1]: http://artwizaleczapka.sourceforge.net/
 
Old 08-24-2006, 04:59 AM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
Have you seen: http://nl.ijs.si/gnusl/cee/x11/font.install.html ?
 
Old 08-24-2006, 02:04 PM   #3
runa
LQ Newbie
 
Registered: May 2006
Location: Trondheim, Norway
Distribution: Debian Sid
Posts: 17

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by Simon Bridge
I am not quite sure what I am doing wrong here. This is what I did:


midget@strip:~$ cd /usr/lib/X11/fonts

strip:/usr/lib/X11/fonts# mkdir artwiz

strip:/usr/lib/X11/fonts# mv
/home/midget/artwiz-aleczapka-en-1.3.tar.bz2 artwiz

strip:/usr/lib/X11/fonts# cd artwiz/

strip:/usr/lib/X11/fonts/artwiz# mkfontdir

strip:/usr/lib/X11/fonts/artwiz# cd ..

strip:/usr/lib/X11/fonts# xset +fp /usr/lib/X11/fonts/artwiz/

xset: bad font path element (#68), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax
 
Old 08-25-2006, 09:10 AM   #4
runa
LQ Newbie
 
Registered: May 2006
Location: Trondheim, Norway
Distribution: Debian Sid
Posts: 17

Original Poster
Rep: Reputation: 0
ok, I've figured it out now.

I installed the font with aptitude install, and I found it in xfontsel (which means it installed just fine). So, to use the font i the fluxbox-style, I used "artwiz-10"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing new fonts Mercurius Slackware 20 08-16-2006 04:36 PM
Installing Fonts? carlosinfl Debian 5 05-05-2006 06:00 PM
Installing Fonts. duffmckagan Mandriva 7 06-03-2005 07:37 AM
Installing Fonts kirtimaan_bkn Linux - Newbie 1 09-07-2004 12:07 AM
Installing Fonts in MD 8.2 awtoc123 Linux - General 5 07-02-2002 09:41 PM


All times are GMT -5. The time now is 04:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration