-   Linux - Desktop (
-   -   installing Enlightenment for Fedora Core 5 64bit (

mike_morley 08-16-2006 05:10 PM

installing Enlightenment for Fedora Core 5 64bit
Hi all,

I have been trying to install the Enlightenment desktop manager for FC5 64bit. The problem is that I get a dependancy error:

Missing Dependency:
is needed by package e16

However when I download the and try to install imlib2-1.2.1-6.fc5.x86_64.rpm it comes back with:

already installed

Also I can't seem to find a 64bit version of Enlightenment.

Any help would be most welcome.

FerkoPica 08-16-2006 07:24 PM

Try to use yum as following:

yum install ecore.x86_64

yum will resolve dependencies for you. Pretty quick solution 100% working on fc5 x64.

mike_morley 08-17-2006 04:16 PM

Thanks FerkoPica,

That resolved the problem

All times are GMT -5. The time now is 01:22 AM.