Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 11-01-2006, 10:45 AM   #1
Registered: Mar 2004
Location: New York
Distribution: Gentoo, xubuntu
Posts: 91

Rep: Reputation: 15
Installing Banshee Plugins

Hi guys,
I'm trying to install some unofficial Banshee plugins I found on their website, but after getting the file using subversion, I get this error when I execute ./

./configure: line 2097: syntax error near unexpected token `MONO,'
./configure: line 2097: `PKG_CHECK_MODULES(MONO, mono >= $MONO_REQUIRED_VERSION)'
I'm guessing I'm missing some mono library, but does anyone know which one? I checked out synaptic and seem to have most of them installed.

Thank you


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing banshee with all dependencies dubya Linux - Software 0 03-10-2006 12:26 PM
need help installing java plugins usernameddr Mandriva 3 01-30-2005 02:09 AM
Installing Java plugins NomadABC Linux - Software 2 12-30-2004 03:01 PM
Installing aMSN plugins Ytsejammer Linux - Software 1 12-26-2004 12:58 PM
installing kopete 0.7.1 but have no plugins Moses420ca Linux - Newbie 2 09-04-2003 12:25 PM

All times are GMT -5. The time now is 09:50 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration