-   Linux - Desktop (
-   -   How to skip the password question after inactivity (gdm3) (

KlaasJan 10-17-2013 03:58 PM

How to skip the password question after inactivity (gdm3)
Gnome (debian testing/unstable) starts without my having to give my password to gdm3, I suppose because of the lines in /etc/gdm3/daemon.conf:
AutomaticLoginEnable = true
AutomaticLogin = klaas
After some time of inactivity I still have to login with my password.
How, where, can i change this behavior ?
Nobody else can possibly use this computer.

sgosnell 10-17-2013 10:51 PM

I haven't used gnome in some time, but IIRC it's in the settings somewhere, probably in the screensaver settings dialog.

frankbell 10-19-2013 07:03 PM

Look for a setting for "Lock screen after X minutes." Like sgosnell said, it is most likely in the screensaver settings, but it might also be in the control center (or whatever it's called) Display or Security settings.

tredegar 10-26-2013 12:22 PM

For me (Mint14, gnome 3) it's under "System Settings - Personal - Brightness & lock"

All times are GMT -5. The time now is 04:53 PM.