LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 12-30-2009, 08:52 AM   #1
2handband
Member
 
Registered: Jan 2009
Location: Alexandria, Minnesota
Distribution: Slackware 13.1
Posts: 809

Rep: Reputation: 96
how to get rid of totem as default video player?


I'm a KDE guy and not terribly familiar with Gnome. I just installed Debian Lenny on my wife's laptop with Gnome (she hates KDE) and no matter what I do Totem always comes up when we put a video DVD into the player. I can't uninstall it; it wants to take the desktop with it (good riddance in my opinion, but it's my wife's machine). Does anyone know a way to fix this? My wife is the typical end-user; she wants convenience at all costs and if I can't make Kaffeine pop up when a DVD goes in I'm going to have to put Ubuntu back on this thing and deal with THAT big pile of headaches again.
 
Old 12-30-2009, 09:38 AM   #2
jkzfixme
Member
 
Registered: Sep 2006
Location: Orange County, NY
Distribution: Ubuntu, Solaris, Android
Posts: 329
Blog Entries: 21

Rep: Reputation: 52
Quote:
/usr/bin/gnome-default-applications-properties
Regards,
JKZfixme
 
Old 12-30-2009, 10:09 AM   #3
2handband
Member
 
Registered: Jan 2009
Location: Alexandria, Minnesota
Distribution: Slackware 13.1
Posts: 809

Original Poster
Rep: Reputation: 96
Thanks, but I tried that. The only options are Rhythmbox, Totem, and Custom. I set it on custom and put kaffeine in the "command" field and it still opens DVDs with Totem.
 
Old 12-30-2009, 11:39 AM   #4
2handband
Member
 
Registered: Jan 2009
Location: Alexandria, Minnesota
Distribution: Slackware 13.1
Posts: 809

Original Poster
Rep: Reputation: 96
Okay, fixed it by going to system > preferences > removable drives and media. Under multimedia I changed the command to kaffeine for video. To take this the next step, does anyone know the command syntax to make kaffeine not only open but start playing the video?
 
Old 01-07-2010, 11:02 PM   #5
scndmouse
LQ Newbie
 
Registered: Apr 2009
Posts: 3

Rep: Reputation: 0
never used kaffeine before (MPlayer guy), but the man page says -p or --play is the argument you're looking for. Conveniently intuitive
 
Old 01-08-2010, 08:45 AM   #6
2handband
Member
 
Registered: Jan 2009
Location: Alexandria, Minnesota
Distribution: Slackware 13.1
Posts: 809

Original Poster
Rep: Reputation: 96
Good find, thanks.

What a nightmare. Why on earth would anyone use Gnome?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video Player - Fedora 10 - VLC or Totem dudeman41465 Linux - Software 3 08-03-2010 06:57 PM
How to change default player from totem to vlc in Epiphany (Debian Lenny, P6) mike11 Linux - Desktop 2 05-07-2009 08:22 PM
How do i change my default mp3 player totem to audacious? drakeman007 Linux - Newbie 2 12-08-2008 10:31 PM
Problems with Totem Video Player Orangutanklaus Debian 2 02-10-2008 01:53 PM
How to install video codecs for Totem player VinTSS Linux - Newbie 1 01-15-2004 12:01 AM


All times are GMT -5. The time now is 11:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration