LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices



Reply
 
Search this Thread
Old 02-28-2013, 08:12 PM   #1
wingman358
Member
 
Registered: Mar 2008
Location: Northeast US
Distribution: Mint, Ubuntu, Backtrack
Posts: 40

Rep: Reputation: 16
How to Disable Scrolling Desktop on Ubuntu?


Hi all,

I recently attempted to upgrade my Nvidia graphics driver but that didn't go well. So I uninstalled the new driver and reinstalled an older one.

Now I've got my desktop back and all the graphics are just fine, except for one caveat.

When I move my cursor down toward the bottom edge of the screen, the desktop "scrolls" to reveal an empty space below the bottom panel (see the blue space in the screenshot).

http://imageshack.us/f/801/screenshot1fe.png/

Moving the cursor to the top edge of the screen scrolls the desktop back to the way it was.

It seems like a nifty feature for those who want it, but I do not.

Any ideas on how to disable this scrolling effect?

Thanks.
 
Old 02-28-2013, 08:37 PM   #2
wingman358
Member
 
Registered: Mar 2008
Location: Northeast US
Distribution: Mint, Ubuntu, Backtrack
Posts: 40

Original Poster
Rep: Reputation: 16
Okay I feel pretty silly, but at least I've figured out the problem!

I was messing around with xrandr when I noticed the line highlighted in bold:

Code:
~$ xrandr

Screen 0: minimum 320 x 240, current 1680 x 1200, maximum 1680 x 1200
default connected 1680x1200+0+0 0mm x 0mm
   1680x1050      50.0     56.0     57.0  
   1600x1200      51.0  

...
So I realized my screen resolution was set to 1680 x 1200 - oops!

I corrected the problem by setting the resolution to 1680 x 1050:

Code:
~$ xrandr -s 1680x1050
And now all is well :]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] How to disable usb drive port in Ubuntu lucid 10.04 desktop sanjay87 Linux - Server 3 03-21-2012 12:24 AM
How to disable Knoqueror auto-scrolling? MTK358 Linux - Software 2 06-01-2011 05:13 PM
disable touchpad scrolling - moblin v2 zeos386sx Linux - Mobile 2 11-18-2009 11:16 PM
How to disable synaptics touchpad vertical scrolling olin Linux - Laptop and Netbook 5 01-12-2009 02:11 AM
ubuntu 6.10 scrolling efect disable tamor Ubuntu 4 01-07-2007 06:37 AM


All times are GMT -5. The time now is 11:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration