LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   How to Disable Scrolling Desktop on Ubuntu? (http://www.linuxquestions.org/questions/linux-desktop-74/how-to-disable-scrolling-desktop-on-ubuntu-4175452151/)

wingman358 02-28-2013 07:12 PM

How to Disable Scrolling Desktop on Ubuntu?
 
Hi all,

I recently attempted to upgrade my Nvidia graphics driver but that didn't go well. So I uninstalled the new driver and reinstalled an older one.

Now I've got my desktop back and all the graphics are just fine, except for one caveat.

When I move my cursor down toward the bottom edge of the screen, the desktop "scrolls" to reveal an empty space below the bottom panel (see the blue space in the screenshot).

http://imageshack.us/f/801/screenshot1fe.png/

Moving the cursor to the top edge of the screen scrolls the desktop back to the way it was.

It seems like a nifty feature for those who want it, but I do not.

Any ideas on how to disable this scrolling effect?

Thanks.

wingman358 02-28-2013 07:37 PM

Okay I feel pretty silly, but at least I've figured out the problem!

I was messing around with xrandr when I noticed the line highlighted in bold:

Code:


~$ xrandr

Screen 0: minimum 320 x 240, current 1680 x 1200, maximum 1680 x 1200
default connected 1680x1200+0+0 0mm x 0mm
  1680x1050      50.0    56.0    57.0 
  1600x1200      51.0 

...

So I realized my screen resolution was set to 1680 x 1200 - oops!

I corrected the problem by setting the resolution to 1680 x 1050:

Code:


~$ xrandr -s 1680x1050

And now all is well :]


All times are GMT -5. The time now is 03:23 PM.