LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-18-2006, 11:35 AM   #1
extrasolar
Member
 
Registered: Feb 2004
Location: Northamptonshire, UK
Distribution: Windows XP, Arch Linux
Posts: 131

Rep: Reputation: 16
Gnome problem


In gnome it says that I have a configuration error. It says that the key "/desktop/gnome/peripherals/mouse/cursor_font" should be a string but it has got an integer.

The thing is, it won't let me enter a string. It'll only let me enter an integer.

Any insight on what is wrong?

Cheers.

edit: I'm talking about gnome 2.14 on arch.

Last edited by extrasolar; 09-18-2006 at 12:15 PM.
 
Old 09-19-2006, 07:07 PM   #2
stress_junkie
Senior Member
 
Registered: Dec 2005
Location: Massachusetts, USA
Distribution: Ubuntu 10.04 and CentOS 5.5
Posts: 3,873

Rep: Reputation: 331Reputation: 331Reputation: 331Reputation: 331
Quote:
Originally Posted by extrasolar
In gnome it says that I have a configuration error. It says that the key "/desktop/gnome/peripherals/mouse/cursor_font" should be a string but it has got an integer.

The thing is, it won't let me enter a string. It'll only let me enter an integer.
How are you trying to enter this string? Are you using gnome-control-center? If you aren't then give that a try. If you don't want to look around on your menus to find this you can start a terminal and just enter the name and press the enter key.
Code:
gnome-control-center
Then look at themes. It sounds like a theme is messed up. Maybe if you choose a new theme then gnome-control-center will fix your configuration files.
 
Old 09-25-2006, 12:09 PM   #3
extrasolar
Member
 
Registered: Feb 2004
Location: Northamptonshire, UK
Distribution: Windows XP, Arch Linux
Posts: 131

Original Poster
Rep: Reputation: 16
I used gconf-editor to delete the key and add it again as a string. The problem seems to have been solved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with gnome ^kossu Linux - Software 6 02-06-2005 07:24 AM
Gnome 2.8 instalation problem on Slack 10.0 - gnome-vfs mmmm Slackware 4 12-27-2004 01:25 PM
Palm and Gnome: problem with gnome-pilot and how to view/edit memopad entries lhoff Linux - Software 4 12-07-2004 11:55 AM
Problem with gnome Zeth_htp Linux - General 3 03-03-2003 06:00 PM
LiLo Installation problem ?and (GNOME and KDE problem) hitesh_linux Linux - Software 1 01-01-2002 04:56 AM


All times are GMT -5. The time now is 05:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration