LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Gnome Desktop makes 10 point font look like 64 point - how do I fix it? (http://www.linuxquestions.org/questions/linux-desktop-74/gnome-desktop-makes-10-point-font-look-like-64-point-how-do-i-fix-it-708740/)

TonyC 03-02-2009 11:46 PM

Gnome Desktop makes 10 point font look like 64 point - how do I fix it?
 
Running Fedora 10 as a VMware guest on an XP laptop.

My desktop was beautiful. Everything was great.

Somehow, I accidentally clicked something, I don't know what, and ALL my screen fonts went GIANT size. All the terminal windows were resized as well.

All the border fonts, the panel fonts, ALL the fonts are about 10 time larger.

I have no idea how to fix this, but it is HIDEOUS.

Perhaps I can useradd a new user then userdel the current user, and the new user will get a good desktop.

Please help.

telakenesys 03-02-2009 11:58 PM

First thing I would look at is the Assitive Technologies, (AKA Accessability Options in Windows). You may have turned something on in there.

TonyC 03-03-2009 12:00 AM

Quote:

Originally Posted by telakenesys (Post 3463120)
First thing I would look at is the Assitive Technologies, (AKA Accessability Options in Windows). You may have turned something on in there.

Thanks for the reply, but the XP desktop is fine. Only the Gnome desktop on the Fedora guest is affected.

telakenesys 03-03-2009 12:18 AM

Quote:

Originally Posted by TonyC (Post 3463124)
Thanks for the reply, but the XP desktop is fine. Only the Gnome desktop on the Fedora guest is affected.

I wasn't suggesting to look in Accessability Options, only that Assistive Technologies, (which is part of my Gnome environment) works in much the same way as it.

Quakeboy02 03-03-2009 12:32 AM

System->Preferences->Appearance->Fonts->Details->Resolution: set the resolution to the proper dots per inch.

TonyC 03-03-2009 01:22 AM

Quote:

Originally Posted by Quakeboy02 (Post 3463136)
System->Preferences->Appearance->Fonts->Details->Resolution: set the resolution to the proper dots per inch.

YES!

That was it!

Thank you!


All times are GMT -5. The time now is 07:35 PM.