Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 10-23-2008, 12:13 AM   #1
LQ Newbie
Registered: Nov 2007
Posts: 5

Rep: Reputation: 0
Gentoo User has no Sound / root does

I loaded gnome today on my gentoo install and i was able to get sound working in root and added my everyday user to the audio group. however now that i am in my user there is no sound device found to play audio.

any suggestions?
Old 10-23-2008, 03:28 AM   #2
LQ Newbie
Registered: Nov 2007
Posts: 5

Original Poster
Rep: Reputation: 0
not sure what i did to get it to work but i got it now.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound as normal user but there's sound as root on suse Sleen Linux - Hardware 4 08-27-2006 06:27 AM
why does sound work as user but not as root randell6564 Mandriva 15 01-16-2006 12:21 AM
user sound is fine, Root sound just squeals Doug.Gentry Linux - Newbie 1 09-05-2004 04:27 PM
sound works in root - no sound in user - Debian seanb Debian 9 02-28-2004 01:42 AM
No sound for non-root user Linux - General 1 07-14-2001 07:19 AM

All times are GMT -5. The time now is 05:33 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration