LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 03-06-2013, 08:54 PM   #1
CDRW
LQ Newbie
 
Registered: Mar 2010
Posts: 2

Rep: Reputation: 0
Font problem with Fixedsys Excelsior


Hello!

A very strange problem popped up today. My computer didn't shut down properly (power outage during shutdown), upon reboot, Fixedsys Excelsior was having problems. (Using Linux Mint 14 KDE)

http://i.imgur.com/qPFqHiH.jpg

Notice the line that has the 12 point version of the font. The letters are merged. If I type "Aa", the "a" seems to have no bounding box, merging with anything that comes before it. This happens with seemingly every other letter, "L" has this problem, so does "S" or "E". I never had problems with this font before. Everything has always worked fine regarding it.

I've tried reinstalling the font numerous times. Removing it, updating the font cache, and rebooting. It's strange because if I preview the font before it is installed, I get this

http://i.imgur.com/Z02ys7v.jpg

Notice that the font does not merge letters. The second the font is installed. It reverts back to the behavior in the first image. I can only assume it is being cached somewhere, but the font cache is cleaned every time.

I'm out of ideas on how to fix this, I use the font in IRC so I don't want to just abandon it outright. Any suggestions would be appreciated on how to fix this.

I may not get to respond to this thread for a few days, so thank you for your help in advance.
 
Old 03-10-2013, 09:15 PM   #2
CDRW
LQ Newbie
 
Registered: Mar 2010
Posts: 2

Original Poster
Rep: Reputation: 0
I still haven't figured this out, any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Default font does not display in applications, e.g. vlc. Shell, e.g. bash shows font jkharris Suse/Novell 0 09-10-2012 10:18 AM
LXer: Oxygen Font, The New KDE Desktop Font Family, Available For Testing LXer Syndicated Linux News 0 01-06-2012 08:12 PM
[SOLVED] Problem with font - Greek font in applications Akaya Linux - Newbie 4 07-25-2011 09:34 AM
font problem samhob Linux - Software 0 05-31-2004 04:00 AM
Font problem mstone Mandriva 0 12-01-2003 03:49 PM


All times are GMT -5. The time now is 05:54 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration