LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Fluxbox - Fresh Install - Double Click *Doesn't* Shade Windows (http://www.linuxquestions.org/questions/linux-desktop-74/fluxbox-fresh-install-double-click-%2Adoesnt%2A-shade-windows-614896/)

mrclisdue 01-20-2008 12:07 AM

Fluxbox - Fresh Install - Double Click *Doesn't* Shade Windows
 
I've just done a fresh install, Slackware 12, on a P3, using Fluxbox, and, unlike previous installs, double clicking on the window title bar doesn't shade the window. The default behaviour is to shade the window. I've googled, and found how to change the default behaviour to maximize the window, but I haven't found how to force fb to actually perform the default function.

I have reinstalled fluxbox from source, after deleting it, but the misbehaviour persists. There are references to there being a bug for the 64bit fb, but that, obviously, doesn't apply in my case.

Anyone have any suggestions/remedies?

tia,

budword 01-20-2008 05:43 PM

There is a setting in fluxbox to define the default behavoir for doubleclicking the titlebar. Just edit that file, I think. Let me see if I can find quick for you......

Have you checked the config menu ? I've googled a bit, and wasn't able to find anything, but as you asked for suggestions, I would edit ~/.fluxbox/keys and put a custom keybind on it. It would be fast and easy, and you could set it up to any damn thing you wanted it to be.

Sorry I wasn't more help.... let us know how it worked out....

David

marciobarbalho 01-20-2008 06:34 PM

Try user@slackware~$ rm -r .fluxbox

mrclisdue 01-20-2008 06:58 PM

Thanx for the suggestions, but no luck thus far.

I had backed up my previous configs, so I tried them, also, but nada.

Strangely, when I load other window managers from the FB menu, a double-click will shade, where applicable. I've added the shade icon to the windowbar, so that'll have to suffice until I come up with something. I'm thinking that perhaps I'll use the documented approach to maximize the window(s) on a double-click, and see if I can substitute shading, instead.

It's certainly got me stumped.

cheers,

T-Christophe 08-23-2008 04:37 AM

how to Maximize on DbleClick
 
Hy mrclisdue

You say you've "found how to change the default behaviour to maximize the window" whith Double Click

I'm interested to know how to do, can you explain or give the link you've found, I'll try to search but ...


All times are GMT -5. The time now is 10:04 AM.