LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices



Reply
 
Search this Thread
Old 01-02-2009, 05:32 AM   #1
phoniclynx
LQ Newbie
 
Registered: Nov 2008
Posts: 9

Rep: Reputation: 0
Firefox and no sound...


I am using Ubuntu 8.10 and I am having some sound issues with firefox.

If I go to any site it will not play any sound but ONLY in firefox. Any other application tends to play sound okay but if I use firefox to go and watch you-tube i get no errors (that i see) and I also get no sound.

For me to use a site like you-tube i need to use seamonkey or something to ghear any sounds

... any ideas?

i've tried aoss firefox using OSS and the alsa start one and (i can't remember it now) and wouldn't work for me :S
 
Old 01-02-2009, 06:24 AM   #2
mlambrechts
LQ Newbie
 
Registered: Jun 2008
Location: Belgium
Distribution: Opensuse
Posts: 15

Rep: Reputation: 0
Question Firefox and no sound

Hi,
I also have this problem, but in Opensuse 11.1
I recently made a fresh install, I was coming from Opensuse 11.0 (I kept my /home directory). Am now on 11.1 with KDE 4.1
Now all the sound in my system is working, except in firefox 3. I checked my extensions (add-ons) in firefox (btw, did you do that?)and there I really have a sh*tload of sound extensions, flash extensions, mplayer,... from non-OSS repositories.
If I click a mp3 file on my system, mplayer opens and it plays the track. Interestingly, amorak does show the equalizer, but does not produce sound....

Anyone any idea what's going on?

Marc Lambrechts
 
Old 01-04-2009, 08:13 AM   #3
mlambrechts
LQ Newbie
 
Registered: Jun 2008
Location: Belgium
Distribution: Opensuse
Posts: 15

Rep: Reputation: 0
Happy because i managed to resolve my problem.
I just updated all the software through Yast, and now it works.
Unhappy because that does not resolve your problem. I have no clue as to why there was sound everywhere but not in firefox.
Hoping you could try something like I did...maybe... (is there an automated update function in Ubuntu? I dont know)
Greetings,
Marc
 
  


Reply

Tags
firefox, opensuse111


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Firefox 2 no sound leveex Slackware 4 11-20-2006 02:50 AM
No sound in Firefox The Redneck Linux - Software 1 11-19-2006 05:16 AM
No Sound in Firefox DaBlade Linux - Software 9 12-07-2005 10:57 AM
Firefox and sound. RoaCh Of DisCor Linux - Software 2 05-01-2005 12:53 PM
No sound in Firefox - but sound in KDE icpsvt Linux - General 19 03-06-2005 07:26 PM


All times are GMT -5. The time now is 01:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration