LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices



Reply
 
Search this Thread
Old 10-29-2006, 03:23 PM   #1
suhaib
Member
 
Registered: Oct 2006
Location: East London
Distribution: OpenSUSE 11.3
Posts: 53

Rep: Reputation: 15
Unhappy Firefox 2.0 Bookmarks Don't Work!?


Hello to everyone in these large forums! I'm a new member here (as you can tell) and thought I'd begin by highlighting a problem that I've encountered recently, which I haven't been able to find a solution for.

I recently installed Firefox 2.0, well I updated my Dapper Drake to Edgy Eft and it done it for me, but there is one clear bug/error that has occurred since. I cannot use any of my bookmarks, that is, when I click them they don't do anything at all. The only way around this is to drag the bookmark into a tab or window, or to go to go to the properties of a bookmark and paste its url!!! I'm sure you can imagine how annoying it can be, especially when the bookmarks are in a folder and not on the toolbar! So I ask those who know a solution to please aid me with this problem.

I apologise in advance if this has been oft-answered in these forums, or if there was a more suitable place for this thread.

Thank you very much.

Suhaib
 
Old 10-29-2006, 04:06 PM   #2
b0uncer
Guru
 
Registered: Aug 2003
Distribution: CentOS, OS X
Posts: 5,131

Rep: Reputation: Disabled
Very strange. Are you using the final 2.0 version, or a beta? Is it an Ubuntu binary pre-build, or did you download it straight from Mozilla.com? I'm just curious if it's somebody else who has packaged it for you, since I'm using 2.0 (though a beta still), installed it myself from Mozilla.com (on Zenwalk, a Slackware-based distribution) and my old bookmarks from Firefox 1.5 are still there, I put new ones in and they all work perfectly.

You could try getting the newest 2.0 package from Mozilla and install it yourself.
 
Old 10-29-2006, 04:11 PM   #3
suhaib
Member
 
Registered: Oct 2006
Location: East London
Distribution: OpenSUSE 11.3
Posts: 53

Original Poster
Rep: Reputation: 15
Yeah I may just remove it and reinstall it. From what I know it isn't the beta, and I upgraded my distro to Edgy Eft (Ubuntu 6.10) rather than doing a fresh installation. This is only one of the problems that I'm experiencing right now.

Thanks for your help. I'll let you know the result when I give it a go.
 
Old 10-30-2006, 02:38 PM   #4
suhaib
Member
 
Registered: Oct 2006
Location: East London
Distribution: OpenSUSE 11.3
Posts: 53

Original Poster
Rep: Reputation: 15
Talking

Ok. I was requested to install some updates yesterday, which broke my xserver. When I fired up my pc today, everything was fine and Firefox bookmarks now work!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
firefox bookmarks ARCIS_house Linux - Software 6 04-17-2014 02:54 PM
save firefox bookmarks alaios Linux - Software 3 04-17-2009 12:09 AM
firefox bookmarks.... alaios Linux - Software 2 08-18-2005 12:09 AM
Firefox bookmarks, where are they?? grovesj2 Linux - Newbie 3 08-14-2005 05:39 PM
Firefox 1.0 Bookmarks djabbot Linux - Software 8 01-09-2005 04:53 PM


All times are GMT -5. The time now is 01:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration