LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Fedora 10 with GNOME 2.24.3: Num keypad is inop, can't alter repeat key rate/delay (http://www.linuxquestions.org/questions/linux-desktop-74/fedora-10-with-gnome-2-24-3-num-keypad-is-inop-can%27t-alter-repeat-key-rate-delay-718891/)

nckeecho 04-13-2009 07:01 PM

Fedora 10 with GNOME 2.24.3: Num keypad is inop, can't alter repeat key rate/delay
 
Recently installed Fedora 10 after couple of years with Fedora 8. First problem was with KDE-4: couldn't figure out how to use it after KDE-3.5.
Not a big problem as I was able to use GNOME after having gotten familiar with it on my laptop running Ubuntu 8.04.
Sooooo, uninstalled KDE and tweaked GNOME to my liking. Now I'm left with only 2 problems: 1) regardless of my numerous attempts to slow repeat key repeat rate and lengthen repeat key delay, the keyboard remains with the highest repeat rate and shortest repeat key delay. 2) I can find no way to get the numeric keypad part of my keyboard to operate.
For 1) System->Preferences->Hardward->Keyboard->Keyboard Preferences Repeat Keys delay and speed. Set delay to max and speed to min, no joy. The only change that works is to turn Repeat Keys function to Off - I'm not happy with that option.
For 2) System->Preferences->Hardward->Keyboard->Keyboard Preferences->Layout->Vendor->Generic and Model->Generic 104-key PC. Still can't get the numeric keypad to operate.
I encountered this problem once before with KDE on Fedora 8 and the fix was straightforward.
Thanks for any and all suggestions.
Keith Haslip
Raleigh, NC

Closing this one out, thanks to all that responded.


All times are GMT -5. The time now is 11:08 PM.