LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-28-2009, 07:43 PM   #1
mek
Member
 
Registered: Jul 2009
Location: Buenos Aires, Argentina
Distribution: fedora, slackware, *bsd
Posts: 42

Rep: Reputation: 17
Every time I start OpenOffice a lot of old documents are loaded automatically


Hi everybody,

I'm used to open a lot of documents, work on they, and then turn off my laptop and go home, without closing the open office properly.. At the next day when I open a document all the documents that I worked in the last day are opened, so I should close 10 documents before start to work..

I'm running Fedora 11 and using, openoffice.org-core-3.1.1-19.2.fc11.i586
I've explored all the options menu and I can't get where is the correct option to disable this behavior!

Any advice will be appreciated.


Thanks
 
Old 09-30-2009, 03:13 AM   #2
vishnu_sreekumar
Member
 
Registered: Jan 2006
Location: India
Distribution: Ubuntu, RHEL, Debian
Posts: 49

Rep: Reputation: 20
Hi,

Try this,
Tools -> Options -> Load/Save -> General ; under the section "Save", you've this option
Code:
 Always create backup copy
Untick this option and save. This should solve your issue.

Let us know if this worked.

Thank you
Vishnu
 
Old 09-30-2009, 06:04 PM   #3
mek
Member
 
Registered: Jul 2009
Location: Buenos Aires, Argentina
Distribution: fedora, slackware, *bsd
Posts: 42

Original Poster
Rep: Reputation: 17
Hi Vishnu,

That option is unticked right now, let me know if you have any other suggestion.

THanks!
 
Old 09-30-2009, 06:08 PM   #4
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,578
Blog Entries: 1

Rep: Reputation: 1033Reputation: 1033Reputation: 1033Reputation: 1033Reputation: 1033Reputation: 1033Reputation: 1033Reputation: 1033
Quote:
Originally Posted by mek View Post

That option is unticked right now, let me know if you have any other suggestion.

THanks!
...shut down the programs and the computer properly?
 
Old 09-30-2009, 06:14 PM   #5
mek
Member
 
Registered: Jul 2009
Location: Buenos Aires, Argentina
Distribution: fedora, slackware, *bsd
Posts: 42

Original Poster
Rep: Reputation: 17
Quote:
Originally Posted by sycamorex View Post
...shut down the programs and the computer properly?
I turn off my computer properly.. but I don't close each open office window before shutdown the laptop..

it's a workaround, but I'm not used to have time to close all the apps.
 
Old 10-01-2009, 05:03 AM   #6
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Servers: Debian Squeeze and Wheezy. Desktop: Slackware64 14.0. Netbook: Slackware 13.37
Posts: 8,557
Blog Entries: 28

Rep: Reputation: 1178Reputation: 1178Reputation: 1178Reputation: 1178Reputation: 1178Reputation: 1178Reputation: 1178Reputation: 1178Reputation: 1178
One solution would be to hibernate rather than shut down.

Given your working habits it would be prudent to enable "Always create backup copy" rather than rely on OOo's document recovery procedures to stop losing your valuable work.
 
Old 10-05-2009, 10:06 AM   #7
mek
Member
 
Registered: Jul 2009
Location: Buenos Aires, Argentina
Distribution: fedora, slackware, *bsd
Posts: 42

Original Poster
Rep: Reputation: 17
Thanks guys, but I couldn't change that behavior, i switched the default program for those documents to abiword and gnumeric, they are starting very quick, so I'll try to work with those programs, i don't need any special open office function, I'm not used to edit the documents that I open, I just need to view the documents.
 
Old 10-05-2009, 10:53 AM   #8
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,033

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Try setting KDE to start with an "Empty Session"
kcontrol in a terminal, then KDE Components -> Session Manager -> On login, Start with Empty Session
Apply.
Done.
 
Old 10-05-2009, 01:49 PM   #9
mek
Member
 
Registered: Jul 2009
Location: Buenos Aires, Argentina
Distribution: fedora, slackware, *bsd
Posts: 42

Original Poster
Rep: Reputation: 17
Quote:
Originally Posted by tredegar View Post
Try setting KDE to start with an "Empty Session"
kcontrol in a terminal, then KDE Components -> Session Manager -> On login, Start with Empty Session
Apply.
Done.
Thanks for your answer but just for clarification. I had this issue opening an OO document, it's not a KDE problem, actually I'm using GNOME.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How can I automatically start a daemon at boot time. iamjayanth Linux - Software 5 12-18-2008 01:55 AM
k3b takes a lot of time to start piranesi Linux - Desktop 4 12-15-2007 05:26 AM
How to start bash commands automatically every time I start the computer brgsousa Linux - Software 2 10-18-2007 12:26 PM
Start with KDE automatically each time xmdms Linux - General 4 06-11-2006 07:17 PM
automatically start gdm at boot time rosslaird Debian 6 09-07-2004 10:00 AM


All times are GMT -5. The time now is 07:42 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration