LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 06-23-2012, 05:43 AM   #1
sriramdas
Member
 
Registered: Mar 2012
Location: Chennai, India
Distribution: Ubuntu, CentOS, Opensolaris, Fedora 13
Posts: 44

Rep: Reputation: Disabled
Erorr while running software centre in Ubuntu 12.04 LTS in Toshibe L650 Laptop


Hi Guys,

Am using a Toshibe L650 Laptop..

Installed Ubuntu 12.04 LTS.. All was working fine.. But wehen i launched Software Centre all of a sudden started getting lots of erros.

Errors were "Unable to parse" different files each time i ran it.

Can somebody please help me?

Now i am forced to go back to Ubuntu 11.04..
Thanks,
Sriram A Das
 
Old 06-23-2012, 11:34 AM   #2
Los Frijoles
LQ Newbie
 
Registered: Feb 2012
Posts: 7

Rep: Reputation: Disabled
If you ran an upgrade instead of installing from a clean slate, perhaps you should separate out your home directory onto a different partition and just run a clean install of Ubuntu rather than doing their upgrade. I've never had a successful upgrade with Ubuntu and I have always ended having to re-install it.

What may have happened is that since the software center is written in Python something from Ubuntu 11.10 held over (maybe an old version of Python?) and prevented the software center from running properly. A clean install usually would fix this if that was the case.
 
1 members found this post helpful.
Old 06-23-2012, 11:41 AM   #3
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,758

Rep: Reputation: Disabled
What happens with

sudo apt-get update

sudo apt-get check
 
1 members found this post helpful.
Old 06-23-2012, 12:23 PM   #4
sriramdas
Member
 
Registered: Mar 2012
Location: Chennai, India
Distribution: Ubuntu, CentOS, Opensolaris, Fedora 13
Posts: 44

Original Poster
Rep: Reputation: Disabled
Hi Los,

I was tryng a brand new installation.. Donno wot happend. Any way i reinstalled it again and it was running fine until my next restart.

Now i have a new issue in hand my ethernet port stopped working. Wifi s dead as well as my rj45 jack. Its not reading an active ether net connection. My fone s connecting to wifi but not my lappie.

Can you pls advise?

Thanks,
Sriram Das
 
Old 06-23-2012, 12:27 PM   #5
sriramdas
Member
 
Registered: Mar 2012
Location: Chennai, India
Distribution: Ubuntu, CentOS, Opensolaris, Fedora 13
Posts: 44

Original Poster
Rep: Reputation: Disabled
Hi mani,

Thanks for your reply.. Software centre s ok for now. I ill keep ur update in mind.

But can you pls advise on the issue with my ethernet card? Its broadcom make. I il check d version f d card and update on my next post. Can you please advise?

Thanks,
Sriram A Das
 
Old 06-23-2012, 12:43 PM   #6
Los Frijoles
LQ Newbie
 
Registered: Feb 2012
Posts: 7

Rep: Reputation: Disabled
If it isn't working properly, look into ndiswrapper for installing the windows drivers for it on linux.

Unless you give the model number and such I don't know how much more specific help you are going to get .
 
1 members found this post helpful.
Old 06-23-2012, 12:56 PM   #7
sriramdas
Member
 
Registered: Mar 2012
Location: Chennai, India
Distribution: Ubuntu, CentOS, Opensolaris, Fedora 13
Posts: 44

Original Poster
Rep: Reputation: Disabled
Wlan0 : ethernet HWaddr : b4:82:fe:e5:b3: 2e
Up broadcast mulicast mtu: 1500 metric: 1
Rx packets: 0 errors:0 dropped :0 overruns:0 frame:0

These plus all 0 value for txpackets. Thats my ifconfig out
 
Old 06-23-2012, 01:05 PM   #8
Los Frijoles
LQ Newbie
 
Registered: Feb 2012
Posts: 7

Rep: Reputation: Disabled
Can you also post the output of "lspci | grep -i eth"? (without the quotation marks)

lspci is a command for listing all the devices connected to your computer's PCI bus, including your ethernet card.
 
Old 06-23-2012, 01:12 PM   #9
sriramdas
Member
 
Registered: Mar 2012
Location: Chennai, India
Distribution: Ubuntu, CentOS, Opensolaris, Fedora 13
Posts: 44

Original Poster
Rep: Reputation: Disabled
It is

03:00.0 Ethernet controller: Atheros Communications AR8152 v1.1 Fast Ethernet (rev c1)
 
Old 06-24-2012, 03:13 PM   #10
sriramdas
Member
 
Registered: Mar 2012
Location: Chennai, India
Distribution: Ubuntu, CentOS, Opensolaris, Fedora 13
Posts: 44

Original Poster
Rep: Reputation: Disabled
Hi Guys,

Thanks a lot for your help..

Post from Mani Helped.. Again had the same issue when i installed ubuntu 12.04 LTS..

ran the sudo apt-get update comand and it upgraded automatically.

Cool.. and the issue with my ethernet card / wifi is also resolved. A complete format and re installation of Ubuntu resolved the issue.

Thanks a lot, really appreciate the timely help..!!!

Sriram A Das
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Ubuntu Software Centre problem in Ubuntu 11.10 PhilMountford Linux - Newbie 3 10-14-2011 11:39 PM
YLMFos problem with the Ubuntu Software Centre AlanB17 Linux - Newbie 1 06-29-2011 07:07 PM
LXer: First glimpse of Ubuntu Software Centre 5.0! LXer Syndicated Linux News 0 06-21-2011 09:00 AM
Ubuntu Software Centre - No Option to Install PerigeeApogee Ubuntu 2 06-18-2011 01:36 PM
Problems with Ubuntu software centre Eddy Stone Linux - Newbie 2 11-12-2009 07:10 AM


All times are GMT -5. The time now is 12:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration