Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 03-17-2009, 05:20 AM   #1
Registered: Feb 2009
Posts: 84

Rep: Reputation: 15
entering sleep mode

my fedora 10 desktop when booting enter into sleeping mode and display a black screen. it load that loading bar on the bottom of the screen the enters sleep mode how would i disable that
Old 03-19-2009, 08:37 PM   #2
Registered: Aug 2006
Location: Michigan
Distribution: Ubuntu
Posts: 237

Rep: Reputation: 30
This should work: setterm -powersave off -blank 0


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
how to disable sleep/hibernate mode in runlevel 3 mode libin88 Linux - General 1 11-23-2008 05:54 AM
Vsftpd Entering passive mode pramka SUSE / openSUSE 1 07-18-2008 08:20 PM
disable sleep mode, away mode standby, etc. ZiGz Linux - General 3 02-04-2008 01:32 AM
entering safe mode in linux alejan74 Linux - Newbie 3 08-05-2005 10:08 AM
entering RedHat 7.2 in text mode kyutums Linux - Newbie 4 12-28-2001 04:06 AM

All times are GMT -5. The time now is 07:32 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration