Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 09-27-2007, 07:38 PM   #1
LQ Newbie
Registered: Sep 2007
Posts: 1

Rep: Reputation: 0
Ekiga Sound Quality Problems

I have Ekiga running on Ubuntu 7.04. It mostly works. The sound quality is VERY bad, however. It vibrates at a solid rate (maybe around 10 hz ?) so that if you make sound like rrrrrrrrrrrrrrrrrrrrrrr it will sound like a cat purring.
Everything else seems to work, including the sound recorder, both record and play back, youtube, game audio, music. I'm stumpped, and would surly appreciate any help.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Awful sound quality with integrated sound on VIA KM266 Wild Devil Linux - Hardware 1 06-13-2006 03:01 PM
Poor sound quality on ALC850 onboard sound (FC3) c_ryan Linux - Hardware 3 05-20-2005 04:58 AM
Problems recording high-quality sound with an NVidia chipset jrbiochem Linux - Hardware 0 05-31-2004 02:31 PM
Problems with the function key, sound quality, and a module question. redkazan Linux - Laptop and Netbook 1 01-12-2004 06:29 AM
Sound quality problems with VIA AC'97 on Mandrake 9.1 raktos Linux - Newbie 2 06-26-2003 07:11 AM

All times are GMT -5. The time now is 03:52 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration