LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Don't have firmware for my centos desktop (http://www.linuxquestions.org/questions/linux-desktop-74/dont-have-firmware-for-my-centos-desktop-4175497023/)

cajunchief 03-04-2014 04:40 PM

Don't have firmware for my centos desktop
 
I recently loaded an HP Envy Desktop with Centos 6.3. I am getting a GNOMAE error that indicates I don't have firmware for my RALINK 3290 WIRELESS card.

I can't use hardwire, because of distance. I need to get the drivers for
this Ralink 3290 to work on CentOS 6.3. HELP! Any ideas?

cajunchief

snowpine 03-04-2014 04:46 PM

Hi cajunchief!

Since CentOS 6.3 is unsupported, have you considered taking a user-friendly distro (such as Linux Mint) for a test drive? I bet your card would probably work fine "out of the box" in a distro like Ubuntu or Mint. :)

syg00 03-04-2014 05:11 PM

The other side of this is that CentOS is based on an Enterprise Linux. They are less accomodating of things like wifi - servers don't generally need it, clients do.

cajunchief 03-05-2014 09:44 AM

Quote:

Originally Posted by snowpine (Post 5128925)
Hi cajunchief!

Since CentOS 6.3 is unsupported, have you considered taking a user-friendly distro (such as Linux Mint) for a test drive? I bet your card would probably work fine "out of the box" in a distro like Ubuntu or Mint. :)

Snowpine, thanks for your comment it is something I will defintiely try LATER ON. I need to get Centos up and working as you may know it is very very close to Redhat Linux. I am trying to get my Redhat certification and my class disk is not working. :( So, I am trying to go the cheaper route and get something similar.

cajunchief

snowpine 03-05-2014 10:22 AM

OK, imagine this is your Red Hat certification exam, and this is the first question. What do you do?

cajunchief 03-05-2014 11:16 AM

Quote:

Originally Posted by snowpine (Post 5129367)
OK, imagine this is your Red Hat certification exam, and this is the first question. What do you do?

Snowpine, I don't have a skill to create a driver for the Ralink card, so I guess I would call Ralin?

cajunchief

colorpurple21859 03-05-2014 11:37 AM

Google is your friend in times like this, just need to use the right key words to find what your looking for.

snowpine 03-05-2014 11:39 AM

Quote:

Originally Posted by cajunchief (Post 5129386)
Snowpine, I don't have a skill to create a driver for the Ralink card, so I guess I would call Ralin?

cajunchief

You could call them... but then you wouldn't be able to download the driver over the phone.

What about their website? Did you check there yet?

http://www.mediatek.com/en/downloads/?sort=os

John VV 03-05-2014 02:38 PM

and CentOS 6.3 is UNSUPPORETD !!!
Cent ONLY supports the CURRENT minor versions
and that is now
CentOS 5.10
CentOS 6.5

you will have big problems even trying to install software on 6.3
the repos have been moved to the historical archive "the vault" and a place holder massage replaced it

THIS is now the WHOLE 6.3 repo
http://mirrors.arsc.edu/centos/6.3/readme
Quote:

This directory (and version of CentOS) is depreciated. For normal users,
you should use /6/ and not /6.3/ in your path. Please see this FAQ
concerning the CentOS release scheme:

http://www.centos.org/modules/smartfaq/faq.php?faqid=34

If you know what you are doing, and absolutely want to remain at the 6.3
level, go to http://vault.centos.org/ for packages.

Please keep in mind that 6.0, 6.1, 6.2 and 6.3 no longer gets any updates, nor
any security fix's.
Upgrade to the CURRENT first
or if no network connection install the 6.5 dvd iso

Code:

su -
yum --releasever=6.5 upgrade

or
install the 6.5 repo list
-- 64 bit rpm ---
http://mirrors.arsc.edu/centos/6.5/u...1.2.x86_64.rpm
and then run a update

cajunchief 03-06-2014 07:57 PM

Quote:

Originally Posted by John VV (Post 5129497)
and CentOS 6.3 is UNSUPPORETD !!!
Cent ONLY supports the CURRENT minor versions
and that is now
CentOS 5.10
CentOS 6.5

you will have big problems even trying to install software on 6.3
the repos have been moved to the historical archive "the vault" and a place holder massage replaced it

THIS is now the WHOLE 6.3 repo
http://mirrors.arsc.edu/centos/6.3/readme


Upgrade to the CURRENT first
or if no network connection install the 6.5 dvd iso

Code:

su -
yum --releasever=6.5 upgrade

or
install the 6.5 repo list
-- 64 bit rpm ---
http://mirrors.arsc.edu/centos/6.5/u...1.2.x86_64.rpm
and then run a update

JohnVV thanks for your assistance. I did install Centos 6.5. Now how do I get the ralink software installed? :)
cajunchief

lleb 03-07-2014 07:50 AM

Quote:

Originally Posted by cajunchief (Post 5130259)
JohnVV thanks for your assistance. I did install Centos 6.5. Now how do I get the ralink software installed? :)
cajunchief

snow gave you the answer earlier. scroll up and follow his link.

cajunchief 03-10-2014 06:01 PM

Quote:

Originally Posted by John VV (Post 5129497)
and CentOS 6.3 is UNSUPPORETD !!!
Cent ONLY supports the CURRENT minor versions
and that is now
CentOS 5.10
CentOS 6.5

you will have big problems even trying to install software on 6.3
the repos have been moved to the historical archive "the vault" and a place holder massage replaced it

THIS is now the WHOLE 6.3 repo
http://mirrors.arsc.edu/centos/6.3/readme


Upgrade to the CURRENT first
or if no network connection install the 6.5 dvd iso

Code:

su -
yum --releasever=6.5 upgrade

or
install the 6.5 repo list
-- 64 bit rpm ---
http://mirrors.arsc.edu/centos/6.5/u...1.2.x86_64.rpm
and then run a update

JohnVV thanks mate, I am installing 6.5. :) Hope I can get it working. :)
cajunchief


All times are GMT -5. The time now is 11:06 AM.