LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Disabling an xfce4 keyboard shortcut (http://www.linuxquestions.org/questions/linux-desktop-74/disabling-an-xfce4-keyboard-shortcut-599442/)

beanerjo 11-13-2007 09:11 PM

Disabling an xfce4 keyboard shortcut
 
I am new to xfce (version 4.4.1).

How can I disable an xfce key shortcut assigned by default? I want to leave Alt-Space for a very frequently used work in emacs, but now when I press it, I get an xfce window menu. How can I "pass" the key-press to the application (emacs)?

Thanks in advance.

beanerjo 11-13-2007 11:05 PM

I got it.

There are two keyboard shortcut menus: 1 "Settings -> Keyboard Settings" and 2 "Settings -> Window Manager Settings". The "Alt-Space" is defined in 2.


All times are GMT -5. The time now is 01:55 PM.