LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-09-2010, 05:57 AM   #1
deshpande04
LQ Newbie
 
Registered: Sep 2010
Posts: 2

Rep: Reputation: 0
Disable the Desktop Effect on Fedora 9


I tried to enable Desktop Effect in my Gnome. I am running Fedora 9 on my Desktop. I did System > Preferences > Look and Feel > Desktop Effects. Once I enables this, I had a white screen which I could not do any thing with it. I did this when i was logged in as root.

Being newbie to Gnome, all I want is to know how to disable the desktop effects in my user account? That is which files I should edit/remove to get back my Desktop again.

Thanks,

Sachin
 
Old 09-09-2010, 10:27 AM   #2
TB0ne
Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 15,071

Rep: Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712Reputation: 2712
Quote:
Originally Posted by deshpande04 View Post
I tried to enable Desktop Effect in my Gnome. I am running Fedora 9 on my Desktop. I did System > Preferences > Look and Feel > Desktop Effects. Once I enables this, I had a white screen which I could not do any thing with it. I did this when i was logged in as root.

Being newbie to Gnome, all I want is to know how to disable the desktop effects in my user account? That is which files I should edit/remove to get back my Desktop again.
You log in as your user account, and make the same change. That's it. Also, you do realize that Fedora 9 is VERY old...the latest is 13. It wouldn't hurt to upgrade your system.
 
Old 09-09-2010, 01:13 PM   #3
deshpande04
LQ Newbie
 
Registered: Sep 2010
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by TB0ne View Post
You log in as your user account, and make the same change. That's it. Also, you do realize that Fedora 9 is VERY old...the latest is 13. It wouldn't hurt to upgrade your system.
This won;t disable the desktop effect. it will get applied to the user account and I will end up in same problem.

Sachin
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
i can not enable Desktop effect on Fedora 11 coreyhandler Linux - Newbie 6 06-26-2009 01:30 AM
Cant enable Desktop effect in fedora 8 Ashish Sood Linux - General 1 03-24-2009 11:43 AM
problem with desktop effect in fedora 9 olracdor Linux - Newbie 1 10-04-2008 12:36 PM
How to disable to Desktop effect in Feisty? ussr_1991 Ubuntu 7 09-01-2007 04:39 PM
Disable desktop enviorement in fedora ThaHabbis Linux - Server 1 12-04-2006 07:27 AM


All times are GMT -5. The time now is 06:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration