LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Disable power Management in CentOS 6.4 (http://www.linuxquestions.org/questions/linux-desktop-74/disable-power-management-in-centos-6-4-a-4175496880/)

sbauer72 03-03-2014 11:26 AM

Disable power Management in CentOS 6.4
 
ALL,

I am trying to disable all power management in CentOS 6.4. I turned off the screen saver, disabled acpi and apm in grub.conf. Is there anything I am missing.

I am running some video software and I noticed that I get rendering time errors if I leave the PC alone on an all-night test.

I even went as far as to create a little mouse mover program in Java that moves the mouse one position back and forth every couple of minutes and I still see problems.

When I am there running the exact same test and I am using the machine I do not see these problems. That is why I am thinking that I am missing something as far as power management is concerned.

szboardstretcher 03-03-2014 11:32 AM

Don't forget about udev

John VV 03-03-2014 11:50 AM

is this a laptop ?

and what is happening ?

is it auto going to a black screen after 10 min. or what ?

the settings are on the gnome2 screensaver gui

also centos is not supporting 6.4 any longer
only 6.5 is supported
time to upgrade

sbauer72 03-03-2014 12:08 PM

Thanks
 
ALL,

I did not disable udev. I will have to do that. This is a monster PC with 18 cores. It has 64 gigs of ram.
Eventually it is going to be a remote PC connected to a specialized monitor with remote access only. This is why I want to disable all power management functions.

I did disable the screen saver but I know I am missing something.

I will look into how to disable udev.

Thanks for the replies.

John VV 03-03-2014 12:13 PM

the normal
system / preferences / power management
and set everything to "never"

sbauer72 03-03-2014 12:39 PM

yes and did that
 
John,

thanks for the reply. I did disable the power management via system->preferences->power management and I still thing I am missing something due to the fact that when I am on the PC I am able to run a test and I do not have rendering time exceeded errors. If I leave it alone then I get the errors. Crazy huh?

I am going to try a couple of things but I feel that I am almost there.

jefro 03-04-2014 02:33 PM

In some cases you may wish to look at bios options.


All times are GMT -5. The time now is 06:31 AM.