LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 07-26-2009, 02:18 PM   #16
{BBI}Nexus{BBI}
Senior Member
 
Registered: Jan 2005
Location: Nottingham, UK
Distribution: Mageia 4
Posts: 4,305

Rep: Reputation: 205Reputation: 205Reputation: 205

I see, in that case it might be better to download the driver from Nvidia and install it for yourself. If you need help doing that just let us know.

BTW: Don't expect too much from your card, it is quite an old card.

Last edited by {BBI}Nexus{BBI}; 07-26-2009 at 02:19 PM.
 
Old 07-26-2009, 02:43 PM   #17
ZeroFossilFuel
LQ Newbie
 
Registered: Jul 2009
Location: Nunya
Distribution: Ubuntu 9.10
Posts: 5

Rep: Reputation: 0
Old or not, it's still a 128MB graphics card. It should do SOMETHING beyond the basic display. (Edit: In Ubuntu. I hate to say it but it works damn fine in windoze.)

There are only two compatible drivers, 96 and 173. I've tried them both. Also tried a manual driver install. In order to update xorg.conf from the NVidia X Server manager I had to copy, then open using sudo gedit paste and save. Still no joy. I've copied both flavors below.

When I log on it still won't even load my slightly modified X Server Color Correction profile until I manually launch the X Server manager.

Really irritating.

Code:
Section "Screen"
	Identifier	"Default Screen"
	Option	"AddARGBGLXVisuals"	"True"
	DefaultDepth	24
EndSection

Section "Module"
	Load	"glx"
EndSection

Section "Device"
	Identifier	"Default Device"
	Driver	"nvidia"
	Option	"NoLogo"	"True"
EndSection
Code:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@palmer)  Sun Feb  1 20:21:04 UTC 2009

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "AOC 919Sw-1"
    HorizSync       30.0 - 83.0
    VertRefresh     50.0 - 76.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce FX 5500"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "1440x900_60 +0+0; nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Last edited by ZeroFossilFuel; 07-26-2009 at 02:47 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
desktop effects cannot be enabled av.dubey Linux - Newbie 10 01-21-2008 05:04 PM
fresh fedora install, ATI, gnome desktop effects (compiz?) wet Fedora 2 11-10-2007 03:56 PM
Nvidia dual monitor setup desktop effects HILLbilly Fedora 0 07-30-2007 01:08 PM
desktop effects could not be enabled wuchee Linux - Desktop 7 06-19-2007 08:13 AM
Help Please: FC6, Nvidia 96.29, Lose window frames when i enable desktop effects RottenMutt Fedora 13 02-05-2007 11:15 PM


All times are GMT -5. The time now is 11:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration