LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-08-2006, 06:37 PM   #1
Luke771
Member
 
Registered: Dec 2005
Location: Sol III, Milky Way
Distribution: Ubuntu
Posts: 43

Rep: Reputation: 15
Debian can't "see" blank CD/DVD's


Hi.
I'm having a problem here: My Debian Sarge sytem can't "see" any blank CD/DVD.
I run Gnome on a 2.6-386 kernel, AMD Duron 1600 (overclocked to 2000) 512MB RAM and nVidia GeForce4/64MB.

When I put a blank CD or DVD in the tray the cdcreator interface pops up as usual but no "blank CD" (or DVD) icon appears on the desktop; then I launch Gnomebaker, make a burning list and hit "burn"; then the message "please insert a writeable CD" appears, tho it's altready there.
I tried taking it out and in again but that didn't do it, the same things happens with both CDs and DVDs.

I tried CDcreator instead but there's no difference, I guess the problem must be somewhere else than in the burning software because no Blank CD icon appears on the desktop.

Non-blank CDs and DVDs work fine, the icons pop up on the desktop and the data is readable and usable, only blank cd/dvd's refuse to work.

someone know what's going on?

Last edited by Luke771; 08-08-2006 at 06:49 PM.
 
Old 08-09-2006, 01:52 PM   #2
AzrielMacKay
Member
 
Registered: Jul 2001
Location: Moody, AL
Distribution: Debian and Kubuntu
Posts: 249

Rep: Reputation: 30
Do you have dvd+rw-tools installed? Though I don't know why that would affect cds... You are using the right type (+ or -) for you burner correct?
 
Old 08-09-2006, 09:37 PM   #3
Luke771
Member
 
Registered: Dec 2005
Location: Sol III, Milky Way
Distribution: Ubuntu
Posts: 43

Original Poster
Rep: Reputation: 15
Blank CD/DVDs not detected, non-blank ones are not auto mounted.

CD+DVD Tools is installed, version is 5.21.4.10.8-1

Things are getting even weirder: I switched to a 2.4-k6 kernel that matches my configuration somewhat better (I'm thinking about compiling my own 2.6 but I've naver done that before and... well, that'd take another thread)

Anyways, after switchiong to the 2.4-k6 kernel I was actually able to burn a couple of DVDs. it went like this: I loaded the burning list in Gnomebaker, I hit "burn" and I got the message "Please insert a wrieable DVD in the tray" tho it was already there. I hit OK and it started burning.
After the writing was completed, I burned another DVD, then I tried with a CD and it failed. Looked like the system couldn't see any CD in the tray.
Then I tried with a DVD again and it failed again.

And like if that wasn't enough, if I insert a CD or DVD with some data on it, I have to manually mount and unmount it; automounting is not working any more. And just to make it even weirder, it took me some tries to get the sound card working, whcich it now does, but every time I log in I find that the mixer sliders Pcm IGaing and Digital1 have been reset to zero, so I have to manually set them each time.

No biggie anyway, it does work and that's the iomportant thing (for now)

The real problem is why the cd-dvd wont auto mount, why the burning dowsn't work, and how could it work only a couple of times and then quit without anything being changed (other than trying to burn a CD instead of a DVD, but the weirdest thing is that after failing to write on CD, it doesn't even write on DVD any more) and why is the auto mount gone?

And most important: How can I fix those problems? Any Ideas?
 
Old 08-22-2006, 12:02 AM   #4
vettebro1
LQ Newbie
 
Registered: Mar 2002
Posts: 5

Rep: Reputation: 0
FYI Same Issue

I have the Same issue using compaq nc8000 Ubuntu Dapper. I didnt try the 2.4 kernel but the drive dost know there is writable media inserted ever though it is mounted on the desktop. I also tried using gnome's cd/dvd creator and gnomebaker. My drive does work under windows. Thought I would make a note of it since I havnt found much searching.
 
Old 08-22-2006, 01:04 AM   #5
dou13
LQ Newbie
 
Registered: Aug 2006
Posts: 2

Rep: Reputation: 0
for a cd to be mounted, it has to contain files otherwise it wont get mounted as there is no reason to.
if u cant get media that contain files to mount check if u have hal installed & running
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Boot Up Problem - stuck at "BR" & "I" jc70417 Debian 2 08-30-2005 05:36 PM
Blank screen after "startx" after reboot after install cg from nvidia rozky Linux - Software 2 04-04-2005 09:49 PM
"sar" and "iostat" equivalents on Debian? aditya_shah Debian 8 08-02-2004 12:53 AM
Mandrake 10 prints blank page with "a" character on startup with HP LaserJet1200 mandrake_2k4 Mandriva 2 04-12-2004 06:06 PM
Mandrake 10 prints blank page with "a" character on startup with HP LaserJet1200 mandrake_2k4 Linux - Hardware 0 04-10-2004 12:19 PM


All times are GMT -5. The time now is 12:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration