LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 04-03-2010, 02:57 PM   #1
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Arch Ubuntu Slackware
Posts: 1,028

Rep: Reputation: 42
compiz unticks choices in compizsettings-manager on Debian Squeeze


I am having an issue with Compiz on my Debian Squeeze box. It works but when I use compizsettings-manager to select a function eg expo, the tickbox unticks itself immediately. Oddly, desktop cube and cube rotate both work and stay ticked. My other Debian box is fine and does not suffer from these problems.
Any ideas?
 
Old 04-04-2010, 06:56 PM   #2
frankzen
Member
 
Registered: Mar 2004
Location: Montreal
Distribution: Debian - Fedora -
Posts: 49

Rep: Reputation: 1
Need more info. What video card/chip?? Max memory?? Which processor ??
 
Old 04-05-2010, 07:54 AM   #3
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Arch Ubuntu Slackware
Posts: 1,028

Original Poster
Rep: Reputation: 42
Memory isn't an issue. The video card is an Intel:

VGA compatible controller: Intel Corporation 82915G/GV/910GL Integrated Graphics Controller

The processor is :
Architecture: i686
CPU(s): 2
Thread(s) per core: 2
Core(s) per socket: 1
CPU socket(s): 1
Vendor ID: GenuineIntel
CPU family: 15
Model: 4
Stepping: 1
CPU MHz: 2793.112
L1d cache: 16K
L2 cache: 1024K

The strange thing is that I don't have any problems using KDE4 : I can use all of the settings. It's just in ccsm.

Thanks for looking
 
Old 04-16-2010, 10:47 PM   #4
alan99
Member
 
Registered: Mar 2010
Distribution: Debian
Posts: 175

Rep: Reputation: 31
Try upgrading compiz to the unstable/sid package. I had the same problem and upgraded to sid and it now works.
 
Old 04-17-2010, 06:35 AM   #5
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Arch Ubuntu Slackware
Posts: 1,028

Original Poster
Rep: Reputation: 42
Just realised that I have done that inadvertently by leaving my emerald repository active :

deb http://download.tuxfamily.org/osrdebian unstable compiz-fusion-git

Reading your post alan99 prompted me to check and it is all cool now.

Thanks!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] network-manager, vpn: no/slow connection, options not saved (debian squeeze) mike11 Linux - Networking 2 01-23-2010 09:43 PM
Unicode on debian Squeeze nima0102 Linux - Software 4 12-06-2009 08:16 AM
Fedora 10 - compiz issue when running compiz-manager manuleka Linux - Newbie 3 02-28-2009 07:28 AM
RHEL 4 Installer Choices: I want to see the packages associated with these choices. tacoshell Red Hat 2 05-05-2005 04:34 PM


All times are GMT -5. The time now is 06:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration