LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   can't use adept to download packages (http://www.linuxquestions.org/questions/linux-desktop-74/cant-use-adept-to-download-packages-486789/)

mad_alfred 09-25-2006 09:04 AM

can't use adept to download packages
 
Hi!

It NEVER happened before... when i start adept i receive the following error message:

You will not be able to change your system settings in any way (install, remove or upgrade software), because another process is using the packaging system database (probably some other Adept application or apt-get or aptitude). Please close the other application before using this one.

what should I do? ..I tryed already to look at any "adept" process with KDE System guard, but with no luck.

what's going on?

thanx in advance.
chris

mad_alfred 09-25-2006 09:05 AM

forgot to say that I'm using kubuntu 6.06

BigFoot13 09-25-2006 03:37 PM

Just a guess: Did you try rebooting to see if that solved it? Is the add/remove programs manager open?


All times are GMT -5. The time now is 03:02 AM.